Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

''xxxx.exe Has Encountered A Problem & Needs To Close.


  • Please log in to reply

#1
The G

The G

    Member

  • Member
  • PipPipPip
  • 136 posts
Hi All,

I've noticed on a few of my programs (well about 2 anyway) that when i open them straight away i get

''xxxx.exe has encountered a problem and needs to close. We are sorry for the inconvenience.''

It happend a few days ago and straight after it said

''DrWatson Postmortem Debugger has encountered an error" - something like that anyway.

Is there anyway to sort this out, in another thread i posted i'am having trouble with burning could this have anything to do with it ?

Link To Other Thread - Burning Problem
  • 0

Advertisements


#2
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Hello The G,

What program is encountering that problem?

Is there anyway to sort this out, in another thread i posted i'am having trouble with burning could this have anything to do with it ?


This kind of error will not be related to your burner problem, unless the program that is giving you trouble is the software you use to burn a CD.
  • 0

#3
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Thx for getting back to me,

Its ''WinAVI'' whats giving the trouble, i aint used in a while and was gonna convert a few RMVB's and it just opens then says error and closes. :tazz:
  • 0

#4
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Let's try the simple solution of reinstalling WinAVI. If that doesn't work, try a Windows update.

Let me know how it goes.
  • 0

#5
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
I dont believe it , it really is sometimes the most simple thing just re-installed and it works fine again.

Thx for the help mate.
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
yes, the old uninstall reinstall is always a good first step...works for hardware too, by uninstalling from device manager and rebooting

Glad to hear it worked out
  • 0

#7
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Glad I could help. :tazz:
  • 0

#8
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts

works for hardware too, by uninstalling from device manager and rebooting


Ahh right i may try that after i've tried using a optical drive lens cleaning disk to solve my burning issue, nice tip cheers.

Edited by The G, 01 February 2006 - 09:15 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP