Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Task Manager


  • Please log in to reply

#1
khersee

khersee

    Member

  • Member
  • PipPip
  • 32 posts
When I try to access the Task Manager I get this message: "Task Manager has been disabled by your administrator". What could have caused this? Also, when I right click on the task bar, the Task Manager option is grayed out. Kirk
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
HERE is Microsoft's answer to your problem. :tazz:
  • 0

#3
khersee

khersee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
20060201_191825.jpg Unortuanately, my computer can't find the "Gpedit.msc" file as per the attached pic.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
windows xp home does not include gpedit because it does not support group policy--supposedly.

Unfortunately, group policies can still affect xp home

Odds are you have a malware infection that altered the registry to prevent you from killing it.

if you can open regedit
start > run
regedit
<enter>

navigate to here

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\{7CFE4AFD-82D6-4A90-AD60-7F040463A15B}User\Software\Microsoft\Windows\CurrentVersion\Policies\System

in the right pane, delete
DisableTaskMgr
  • 0

#5
khersee

khersee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
I don't seem to have a Group Policy Objects in this address. I get to Current Version and the rest isn't there. Kirk
  • 0

#6
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hi there try going to start > run and type this in:

REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableTaskMgr /t REG_DWORD /d 0 /f

Let me know if this worked, goodluck :tazz:
  • 0

#7
khersee

khersee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Oh thank you very much. Awesome. Any idea how I could have done that to begin with? It seems as though you'd have to know what you were doing. Anyhoo, thanks again. Kirk
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
You just need toknow how to add/alter reg lines from the commandline. You just pick it up
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP