Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP Windows XP Event Sounds do not play except on testing


  • Please log in to reply

#1
cdnjan

cdnjan

    New Member

  • Member
  • Pip
  • 6 posts
I can't get any windows event sounds to work. The sounds that play when I recieve new mail or when I log my computer off and on, or open and close programs, also my MSN sounds are not working. Even the default settings won't work. I go to control panel,sounds and audio, then I click sounds. After choosing an event sound I click on the triangle to see how it sounds and it plays fine. I click apply and ok to choose the sound if I like it, but the sounds never work after that. I can even play them using media player. I've tried everything. It seems to me if I click on the little triangle and they play that they should work. I have created another winxp account and they will work fine there too, I have re-installed Windows, I have removed audio drivers and re-installed UGH... I'm really stumped. Any advice would be greatly appreciated.
Thanks So Much ... this looks like a very helpful forum :tazz:
jan

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try clicking save as, save as 1 then click apply, reboot
  • 0

#3
cdnjan

cdnjan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi Keith ... its a no go ... I tried it twice :tazz:. This is making me crazy I need my pc to talk to me dangit. The thing that boggles my mind mostly is why is everything A-OK if I Go to ... Logoff and switch users :) I dunno...after I started having the trouble I thought to set up a new account as part of the troubleshooting well it all works I would just hate to have to transfers this account to the other one :) when everything else is working here... besides I wanna know what happened. Is this maybe a registry problem??
Any more ideas are appreciated
Thank You
jan
  • 0

#4
cdnjan

cdnjan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Well I seem to have got it after 2 weeks of insanity ... I tried this off a site I found ... I was abit reluctant and tried all other alternatives first. It was in this section of the registry i found the problem {HKEY_USERS\S-1-5-21} It looks like when I installed some stinking Weather Program it messed up a line in the registry :tazz: Any way its a fix and Im happy
Thank you for your help
Jan :)
Top 10 Frequently Asked Questions and Answers for winxp ...
System Sounds are missing:

Go to Start/Run/Regedit and navigate to this key: HKEY_USERS. If it doesn't have a Data entry in the right pane that reads: (value not set), double click (Default) and delete it. If it does, check your HKEY_USERS\S-1-5-21 keys for the same.

Edited by cdnjan, 03 February 2006 - 04:40 AM.

  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for posting the solution
  • 0

#6
cdnjan

cdnjan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi Keith,
I wasn't sure if that was allowed but knew you were able to delete it if neccesary. I am unsure if you are aware of the site but I can share it with you...but I bet you know it :tazz: I believe there are about 600 win xp fixes on it woah thats scary.
Thanks again I am so happy I found your site in my search it is a good one and active and fast.
Thank You
jan
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you PM the details to me so I can check it is OK, I'm sure it is, but just to save any bother
  • 0

#8
cdnjan

cdnjan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
You have a PM :tazz: ty...jan
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for the site link

http://www.kellys-korner-xp.com/xp.htm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP