Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Solved: Network half working?


  • Please log in to reply

#1
And1Viper

And1Viper

    Member

  • Member
  • PipPip
  • 17 posts
I just bought a new laptop and a new wireless broadband router to connect it to the internet.

I set up the wireless router on my PC desktop using ethernet cables, and set up the network through the router's installation CD.

Using my new laptop's wireless card, I was able to pick up the wireless network and connect to it. I can now fully access the internet on the laptop.

However, when I try to set up a wireless home network on my desktop PC, I can make another network just fine, however it tells me to use a flash drive to transfer network data to the wireless access point, then the other computers, and then to put it back in the original computer. The only problem is, my wireless router has no USB port, just ethernet ports.

So what exactly am I doing wrong? I've tried to make a normal home network, and set up a workgroup, but when it configures the computer for the networking, it tells me to run the Network Setup Wizard on each computer. I repeat on my laptop and it tells me the same thing. However, I don't see any networks.

I'm venturing into a whole new world of hardware here, and I'm sinking fast. Can someone please help the tired old newbie?

Edited by And1Viper, 05 February 2006 - 08:36 PM.

  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi And1Viper,
The red text is the line which concerns your post.
Run the Wireless Network Setup Wizard:
  • The easiest way to open the Wireless Network Setup Wizard is through the Start Menu: go to Programs, Accessories, then Communications, and you'll find it there.
  • The first thing to do when the wizard appears is read the welcome message, and click Next.
  • Now, type a name for your network -- anything will do, as long as it's relatively unique to you. You're allowed up to 32 letters to express yourself, but remember that your neighbours might get to see this name at some point! (Note: if you already have an SSID and Encryption Key, then you must enter these, rather than creating new ones.)
  • Unless you already have a network key that you absolutely must use, select the Automatically Assign a Network Key radio button.
    (Note: You should write down -- on a piece of paper -- both your SSID and your Network Key!)
  • If you bought equipment with WPA (stronger encryption), tick that box. Click Next again.
  • Unless you have a USB flash drive (it's unlikely), choose the option for manual setup. Don't worry -- it's just a matter of printing out some settings and entering them into your other computers. If you don't use encryption, you can usually skip this step.
  • Now, right-click on the wireless icon in the bottom-right corner of your screen -- it looks like a small computer with two lines on the right of it.
  • On the menu that appears, click 'View Available Wireless Networks'.
  • Now, you should see a list of the wireless networks your computer is in range of. Look for the name of your own network. This will be the name you typed in the setup wizard earlier or, if you use a router, it will probably be the name of your wireless equipment's manufacturer.
    (Note that this is the screen to come to if you ever want to connect to a wireless network other than your usual one -- just double click the one you want, wait a while, and it should work.)
  • To make sure Windows knows which network is yours, you need to click 'Change the order of preferred networks' on the left of the available networks screen.
  • You should click the 'Add' button to add the name of your network to this list, and use 'Remove' to take away any that aren't yours.
  • When you've highlighted your network, click Properties, and then go to the Connection section.
  • Make sure 'Connect when this network is in range' is ticked. If all else fails, you might have to take your printout from the Wireless Network Setup Wizard and enter that information on each computer.

  • 0

#3
And1Viper

And1Viper

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Thanks for the quick reply, but which computer do I do this on?

I've tried all these steps again with both computers... but nothing. My laptop is already connected to the desktop computer, but just can't share any files/printers >_<
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

I've tried all these steps again with both computers... but nothing. My laptop is already connected to the desktop computer, but just can't share any files/printers >_<

Oh... So you can see the other computer in your Network Connections? Can you ping the other computer's IP Address?

Please goto Start --> Run --> type CMD and press OK --> type net view and press enter. Wait for the command to finish, and then copy/paste the results by right-clicking on the Command Prompt window, selecting 'Select All', pressing the Enter key, and then posting on this forum.

Basic Checklist for Networking
1. Ensure that all firewalls are disabled for all computers involved.
2. Ensure that all computers on the network are in the same workgroup.
3. Ensure each computer has File and Printer Sharing installed.
4. Ensure that you have File Sharing enabled - to do this, right-click on any Drive or Folder on one (or all) of the computers, and select Sharing and Security.... Ensure that Share this folder on the Network is enabled.

-Dan
  • 0

#5
And1Viper

And1Viper

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Computer:
"System error 6118 has occurred.

The list of servers for this workgroup is not currently available"

Laptop:
"\\LAPTOP (Laptop Name)
\\DESKTOP (Desktop Name)
The command completed successfully."

So I guess the computer isn't aware its on a network perhaps?
  • 0

#6
And1Viper

And1Viper

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
*sigh* I feel pretty stupid now. I improperly set up my firewall... I feel bad for wasting your time. Thanks so much for the trouble. :tazz:
  • 0

#7
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

*sigh* I feel pretty stupid now. I improperly set up my firewall... I feel bad for wasting your time. Thanks so much for the trouble. :)

You haven't wasted my time at all :) I'm glad I could be of some help, at least. Don't hesitate to post if you run into any other conflicts :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP