Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Call of Duty Muliplayer error


  • Please log in to reply

#1
Stu91

Stu91

    New Member

  • Member
  • Pip
  • 6 posts
:tazz: I've been playing Call of Duty 1 for about 2 months when this "Run in safe mode?" pops up. If i click yes an error pops up saying CoDmp.exe has encountered a problem and needs to close. If i click no it has the same error except that when i go back to the desktop the color is different. Single player workz fine. Ive tried pretty much everything, i have a brand new video card. Everytime i try to play, the "safe mode" pops up and then the error when it is loading. If anyone nows how to fix plz post. thx :)
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
try updating your video card drivers..
  • 0

#3
Stu91

Stu91

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
How? sry not to good with cpu's. is wierd tho because it was working fine just a few days ago? wierd? but how do u update?
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
go to the website of the company that manufactured your video card...and download it from there ....most people assume that since the thing is new out of the box that they shipped the newest software....i once got a modem that shipped with at least 8 month old drivers...there were no less than 6 new revisions by the time i bought it in the store
  • 0

#5
Stu91

Stu91

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
nice. thx ill try it
  • 0

#6
Stu91

Stu91

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
k. still havent found a driver yet. lol. im going to keep searching
  • 0

#7
Stu91

Stu91

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
on my cpu specs it says

Video Card
Model: RADEON 9550 Secondary
Driver: ati2mtag.sys
Saturday, July 10, 2004
Supported
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
there's deffinitely a newer version of your drivers here
https://support.ati....ge&folderID=293
  • 0

#9
Stu91

Stu91

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
k thx alot. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP