Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows wont reconize CD Drive


  • Please log in to reply

#1
lngarrett

lngarrett

    New Member

  • Member
  • Pip
  • 5 posts
As title states, windows will not reconize my DVD burner.

It is a khypermedia dvd burner (can't read model number without rebooting...its DX**02...forget the middle 2)

1. Running XP SP2
2. Updated motherboard/bios drivers
3. This drive worked 2 days ago in a different PC
4. The drive once in a while will show up after hardware changes (plugging in a pen drive, unplugging and replugging other cd drives) However, it it should reconize it it merely shows up as a removable disk.
5. The jumpers are set fine.
6. The CD drive shows up in bios, and infact, was used to install windows. Worked fine up until the first reboot of windows.

I've tried everything, please help.

Edited by lngarrett, 10 February 2006 - 05:02 PM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi lngarrett...

Does the device show in Device Manager? Is it marked with a yellow ! or ? in there?

wannabe1
  • 0

#3
lngarrett

lngarrett

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
nothing
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
nothing as the drive does not show, or nothing as in no yellow !s
  • 0

#5
lngarrett

lngarrett

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I gave up and reformatted.

I isolated the problem as the nvidia IDE driver when I was reinstalling drivers.

Ty.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I guess that's one way to sort things out... :) Glad you got it working again... :tazz:

wannabe1
  • 0

#7
lngarrett

lngarrett

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
It wasn't that big of a deal..I had jsut formatted anyways (Built new comp).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP