Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Fatal Crash


  • Please log in to reply

#1
Ben-416

Ben-416

    Member

  • Member
  • PipPip
  • 61 posts
Hi I was playing Americas Army last night and it suddenly locked up.I had to hit the power off button,upon re starting all my desktop icons had changed to an unknow file icon and no longer worked,they all give the name of the program.lnk is missing error.

I have tried re booting in safe mode,which doesnt change anything,I have downloaded smitrem and extracted to my desktop but the .bat files do not work they appear the same as the desktop icons.

if i double click on any .EXE file simply nothing happens.

I once had a probel like this where it was a virus that changed my desktop image saying that i have spyware and to go to a certain website and get rid of it,but this hasnt changed my desktop so i'm not sure if this is a virus or a corrupt file?please help.Thankyou

bellow is an image of my desktop

Posted Image
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Ben-416...

Have you tried running a System Restore from System Tools?

wannabe1
  • 0

#3
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts

Hi Ben-416...

Have you tried running a System Restore from System Tools?

wannabe1



Hi,all the icons in the start menu are the same as my desktop icons..not a single executable file works : (
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Try starting System Restore from command prompt as described in this Microsoft Article.
  • 0

#5
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
hi i just tried running system restore in safe mod using command pormpt,but it gave an error saying system restore has been dissabled?
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Did you disable the System Restore at some point? This is starting to look like a malware problem.

Do you have the XP installation cd? Is it an OEM version (Dell, HP, etc...) or a retail version?

wannabe1
  • 0

#7
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
HI,just like to say thankyou so far

i dont remember dissabling it,as i said i had a simlar problem to this a few months back where it dissabled the system restore maybe it has been dissabled since?

I have the XP cd it's home edition issued with all Compaq computers.

by the way i just tried installing system recovery and it said

''internal error 2356.data1.cab''
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...let's try this:

You will need your cd for this...

Get back to the command prompt and type sfc /scannow (note the space after sfc) and press "Enter". You will see a blue progress bar...when it is finished, type chkdsk /r (again, note the space) at the command prompt and press "Enter". This will ask if you want to schedule it to run on bootup...type Y and press "Enter". Reboot. This check will take a while (up to an hour)...let it finish.

Let me know if this helps...

wannabe1

Edited by wannabe1, 11 February 2006 - 01:36 PM.

  • 0

#9
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
hi,when i type sfc scannow i get an error saying cannot find sfc.exe
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Are you able to navigate using My Computer? Can you use the Run command from Windows?
  • 0

Advertisements


#11
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
hi i just tried it in safe mode,and received this error.

''windows file protection could not initiate a scan of protected system files.
the specified code is 0x000006ba''

i can get to my computer thru the start menu,the run command doesnt open.
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I'm hoping we can do this next one...I hate exe problems... :tazz:

Download the attached zip to your desktop. Right click on the file and choose (here's where we may have a problem) "Extract All". If you are able to extract this, you will end up with a file named exefix.reg. Right click on that file and choose "Merge"...accept the change when prompted. Reboot.

Attached Files


  • 0

#13
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
hi,i am able to extract the zip but there is no option for merge or install when i right click on the .reg file?Thanks so far man,this is realy appreciated
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Try double-clicking the file...
  • 0

#15
Ben-416

Ben-416

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
it says windows cannot open this file,select an option...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP