Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook express problems


  • Please log in to reply

#1
deanbo

deanbo

    Member

  • Member
  • PipPip
  • 62 posts
I have developed a problem with OE.

what happens is i open it and it's still online as i'm browsing a web page for instance but it keeps asking me to connect which i do.
It then opens and works and retrieves any mail,but it shuts off after just a few seconds if there's no incoming mail.

I have just gone from dial-up to 2 meg ADSL and the modem is a USB one,and curiously a tray icon appeared which usually appears when i connect a MP3 player.If i hover over it,it says "safely remove hardware".
This is my first time connecting to ADSL,have i done something wrong ?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
the safely remove hardware button is the usb device....it is likely not your issue.

Outlook uses the IE connection, so it is possible it is still trying to connect to your dialup

START > CONTROL PANEL > INTERNET OPTIONS > CONNECTIONS

check NEVER DIAL A CONNECTION (unless your ADSL connection is one of those that requires a dial connection...then, report what you see in the CONNECTIONS box
  • 0

#3
deanbo

deanbo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
Right i just did exactly what you said gerryf and it was originally set to ALWAYS DIAL MY DEFAULT CONNECTION.,so i set it to NEVER DIAL A CONNECTION, but no change. :tazz:

So i re-booted and tried again but when i connect i have always seen a box dialling up and it was still there but it could no longer establish a connection.Even when i changed it back i couldn't get back on the internet,even after a restart and as a last resort i clicked the wanadoo broadband icon on my destop and it finally connected[phew!!!].

The icon's not the way you have to use by default though.I know that's just in case of emergencies as my Anytime connection had one similar to it which dialled my default number for anytime if for some reason i had a problem.

In the CONNECTIONS box,I see Wanadoo Broadband[default]and i've changed back to always dial my default..etc.If i don't it will not connect to the internet and i wouldn't be able to reply to you now.


The problem is still the same though and i've only been on ADSL for 3 days and it's been like this since i went ADSL with OE.
I still have my 56K moden in one of my PCI slots but the dial-up account is deleted[cable out too] and i was told to leave it in for a bit in case BB didn't work so i could still get on the net.I was told it would be OK by a MS engineer and Wanadoo too.
Could that be the problem gerryf ?
  • 0

#4
deanbo

deanbo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
I don't now if the practice of replying to my own post again is frowned upon,but it's been a few days now and i still haven't resolved this problem.
I have googled for an answer and read various parts of the knowledge base hoping to find a solution,but i haven't found anyone else who has had the same thing happen to them as me.

So sorry to bump the topic but i'm getting a bit desperate here,thanks everyone :tazz:
  • 0

#5
Ren

Ren

    Member

  • Member
  • PipPip
  • 20 posts
Gerry I'm fairly sure OE (MS Outlook as well) doesn't use IE's connection properties, as these can be found in Internet Accounts Properties.


Deanbo,

Firstly open OE and go tools --> Options, then click on the Connection tab and ensure that "Hang up after sending and receiving" is unticked, then hit OK.

Second: go Tools --> Accounts, then click on the Mail tab, then double click on the account that is listed (you might have to do this process more than once if there are more than one there) - this will bring up the properties of that account. Click on the Connection tab, ensure that "Always connect to this account using:" is ticked, and select Local Area Network and then hit OK.

Let us know how you go :tazz:

Edited by Ren, 16 February 2006 - 02:00 AM.

  • 0

#6
deanbo

deanbo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
Ren i just followed your advice to the letter,and guess what ?

It Works !! Yahoo
There's only 1 account so i double clicked on it and the box was blank,so i set it to Local area network and it worked fine.
The newsgroups were having a similar prob too so i applied the same fix but made it wanadoo broadband,instead of LAN.

All is fine now and all of OE works properly for me now,thanks again Ren and gerryf too.
Another satisfied customer :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP