Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SOS worse than the BSOD


  • Please log in to reply

#1
Jeremy_Scheiderer

Jeremy_Scheiderer

    Member

  • Member
  • PipPip
  • 44 posts
:) :tazz: My sony laptop just rebooted from installing and update and now comes up with this message "Operating System Not Found" Is there anyone out there that can help me with this issue. I still have lots of important files on there that i need. :) :)
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Start the System Restore tool at a command prompt

1. Restart your computer, and keep tapping F8 during the initial start-up until you get options, select Safe Mode with a command prompt then press enter.

2. Log on to your computer with an administrator account or with an account that has administrator credentials.

3. Type the following command at a command prompt, and then press ENTER:


%systemroot%\system32\restore\rstrui.exe

4. Follow the instructions that appear on the screen to restore your computer to an earlier state.

Look for the most recent system checkpoint created before the errors to restore from

For additional information about the Safe mode with a command prompt, click the following article number to view the article in the Microsoft Knowledge Base:

http://support.micro....com/kb/315222/


A description of the Safe mode boot options in Windows XP
  • 0

#3
Jeremy_Scheiderer

Jeremy_Scheiderer

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Thanks for the help but I was able to fix the problem by taking out my battery for 2 hours and unplugging the power. This made sure that the system was completley reset. :tazz: and now it works just fine
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP