Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cant Connect To IP!


  • Please log in to reply

#1
James1122

James1122

    New Member

  • Member
  • Pip
  • 5 posts
i have asked people on msn for help. .. .. they are no help at all lol


i have tryed my Ip and my Gateway and still nothing!!!
please help me!!!

PS all i need 2 do is unblock a port if that helps
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
question is so vague its virtually unusable.

What are you trying to do exactly?
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts

question is so vague its virtually unusable.

What are you trying to do exactly?

Yeh,

Are you connecting via a home network, trying to connect using a proxy...what? Can you give us some kind of steps you are using to connect? Please be a little more detailed in what you are doing and the problem instead of just "Cant Connect To IP!".

Thanks...

Ron
  • 0

#4
Juzzy

Juzzy

    New Member

  • Member
  • Pip
  • 8 posts
i am connecting via home network.
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
connecting to what?

i've got a truck...it's red....can you fix it?

BE DESCRIPTIVE OR YOU WON"T GET HELP
  • 0

#6
Juzzy

Juzzy

    New Member

  • Member
  • Pip
  • 8 posts
ok ok. . . . here are some pics i just took .. . . . .
1st pic is trying to get into the router with my IP Address
2ed pic is trying to get into my router with the gateway
http://img51.imagesh...image=ip1fi.png <-- IP Connecting
http://img73.imagesh...=gateway1eq.png <-- Gateway Connectng

what i need to do. . .
i need to unblock a port for my router. .
i try ot load up uesing my IP and Gateway but it just wont load up!

if anyone could help me i would thank them. . .
Juzzy
  • 0

#7
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
OK. Images were no help to me as everyone gets those once in a great while. I had four of those today and one yesterday. Two were bad links and one yesterday was a domain that was shutdown and locked according to WhoIs.

May I ask if you've tried another type browser (if installed)?
What type of network are you using? (Name, etc.)
Was it just installed and problem connecting started?
Do you have a network utility that allows you to access your network information?
Does it show a clean secure connection to at least the router?
All the way to the 'Net?
Which IP are you using?
Is this problem new (previously been connecting) or one that has been occuring since you've installed something new, just got a new IP, just installed network, what????

I know I missed questions and I'm sure the other OTer's here will come in with more. We have a hard time finding a solution when there is very little info to go on.

You mention Win XP. Take it has SP2. Have you checked your networking connections within Windows to see if it has been enabled?

Did you run the Network Setup Wizard?

Ron
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ah.....so the question y ou should have asked was

"i need to connect to my router to change some settings..how do i do that"

what make and model of router is it? are you connected wirelessly to the router?
  • 0

#9
Juzzy

Juzzy

    New Member

  • Member
  • Pip
  • 8 posts
dsenette,
It is a Billion 4 Port 10/100M Switch and it is a Billion BIPAC-5100, No i am not connecting wireless

Major Payne,
May I ask if you've tried another type browser (if installed)? Yes I Have
What type of network are you using? Billion BIPAC-5100
Was it just installed and problem connecting started? No It Was Over Night
Do you have a network utility that allows you to access your network information? *Dont Know*
Does it show a clean secure connection to at least the router?*Dont Know*
All the way to the 'Net? Yes
Which IP are you using? 202.63.59.207 (My IP from www.whatismyip.com)
Is this problem new (previously been connecting) or one that has been occuring since you've installed something new, just got a new IP, just installed network, what???? It Just Happend Over Night
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP