Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New first time comp build... not working.


  • Please log in to reply

#16
Zupra

Zupra

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Alright, i'll bring this back up when the speaker comes in, approx. 3 days. Thanks for all your help so far!
  • 0

Advertisements


#17
Zupra

Zupra

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I just got the speaker in the mail, am going to hook it up when I get to my other house.
  • 0

#18
comanighttrain

comanighttrain

    Member

  • Member
  • PipPipPip
  • 553 posts

I don't have friends.

Ouch
  • 0

#19
Zupra

Zupra

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
=-p It's ok.

Well I got the new speaker, it won't show any beeps at all. I'm thinking I need a new type of mobo because of a few reasons.

1. The first of the same mobob I had ran with the 4 pin cable, this one doesn't.
2. It won't beep?
3. The A8N series has some problems.

Any suggestions on what new mobo to get?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP