Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

AMI EZ flash bios

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
New here ..hello
I just built a new system with ASUS P4P800-e Deluxe mobo with a 3.0E P4.The bios is AMI EZ Flash.......The board was delivered with ver 1001 bios, would not setup for XP, read aa article that said ver 1002 needed for XP. I went to ASUS site downloaded ver 1004 with most recent tools, formatted to floppy, followwed all manufacturers directions................however when I attempt to EZ flash, system does not acknowledge P4P800-E.ROM is on floppie, even though it displays that it is reading that same file. When I use system CD ver1001 it reads and flashes. reformatted floppy ,it said it was reading the file.....but would not flash. So I prepared a CD with the correct files, the system says it is reading files and does nothing ,...as in hangs. I think my bios is bad........whatta ya think
Thanks :tazz:
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP