Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

More Local Area Connection Problems


  • Please log in to reply

#1
Exodus

Exodus

    Member

  • Member
  • PipPip
  • 14 posts
Yet another chapter in the Local Area connection Saga, Every now and then I get a bubble pop up in the lower right hand side of the screen, saying "Local Area Network 3 - a network cable is unplugged". Nothing is unplugged, and this is a recurring problem that comes and goes every few months. I understand this has happened to other people, judgeing by my google search earlier, but with their solutions they either didnt work or I didn't understand them. :tazz:
  • 0

Advertisements


#2
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
what's it plugged into on the other end?
  • 0

#3
Exodus

Exodus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
ok, usb cable connects modem to the computer, er... yellow...cable...(DSL?) connects modem to phone line. At least I think thats how it goes.
I'm not entirely sure what that...yellow...cable is called.
  • 0

#4
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
try unplugging the power to the modem for a minute or two then replug it-that refreshes the modem-they get jammed up sometimes
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP