Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless recieves signal, no connection


  • Please log in to reply

#31
brianmil0923

brianmil0923

    Member

  • Member
  • PipPipPip
  • 191 posts
Unfortunately, resetting to the factory defaults is the only real option here. I know you have reservations ;however, resetting is the quickest and sometimes the only way to correct misconfiguration.


Well, if you have a WRT54G, please read the following Link! and PLEASE FOLLOW ALL DIRECTIONS!


If the above article applies to your router DO NOT RUN THE CD that came with the router to set it up! Follow the instructions found Here.


Once you've finished the above instructions. Please read the following Link! and PLEASE FOLLOW ALL DIRECTIONS!

Edited by brianmil0923, 09 March 2006 - 10:34 PM.

  • 0

Advertisements


#32
gwhoosh

gwhoosh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
Thanks for the link. It says for version 5 only, and I have a version 2. Are the directions different?
  • 0

#33
TEARING HAIR OUT

TEARING HAIR OUT

    New Member

  • Member
  • Pip
  • 3 posts
I have same problem on windows 98Se PC - detects strong signal (using a D-link wireless adaptor and D-link wireless router) but I can't get it to connect to the signal! It's crazy,someone please help me...
  • 0

#34
Jmody

Jmody

    Member

  • Member
  • PipPip
  • 91 posts
TEARING HAIR OUT, You should post a new topic so not to confuse your problem and the person who posted this topic.


It happened to me once. its aggravating when someone else posts their problem in your topic.
  • 0

#35
Areo

Areo

    New Member

  • Member
  • Pip
  • 1 posts
I have just spent the night wth exactly the same problem as discussed in this thread - fixed line computer to router could see both network and internet, wireless laptop could see network but not internet.

Nothing would work until... I rebooted the router.

Problem involved D-Link DSL-G604T & DWL-G650+ but who knows... maybe the problem appears on other products as well.

Very impressed by the information provided here.

Areo
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP