Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need help with studio 9


  • Please log in to reply

#1
jhamby

jhamby

    New Member

  • Member
  • Pip
  • 4 posts
OK I just bought this thing. It came with Dazzle 90. I installed the software but when I go to run the program it gives me a bad image error. Can someone please help me. I have reinstalled, and did a system restore. Now I cant view video in windows media player. Also when I go to run my burning software it gives me the bad image error for that as well. I have no clue what I did. This all happend after I installed the software that came with the dazzle 90 Thanks in advance!
  • 0

Advertisements


#2
ash1989

ash1989

    Member

  • Member
  • PipPip
  • 31 posts
hmm. i brought studio 9 with dazzle too. it worked fine for me. so you installed everything by the book right? When exactly do you get this image error. when you try and capture video or when you just open up the program? I dont know whats up with media player though. a friend of mine had video probplems with windows media player and he had to update the drivers on his graphics card before it worked. you could try that.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP