Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System won't recognize Slave Drive.


  • Please log in to reply

#1
plehsdeen

plehsdeen

    Member

  • Member
  • PipPip
  • 97 posts
I removed both my HDs for a bit, but when I inserted them back the master drive and CD drives etc... were seen by my OS but not the slave. I thought maybe the connection might have been loose and checked it but it was correctly set up so I thought that I should check the BIOs to see if the drives were automatically recognized but I also can't seem to get into the BIOs either. Anyone got any possible solutions or ideas for me?

PS the jumpers were never changed so they set correctly.

Edited by plehsdeen, 22 February 2006 - 11:20 PM.

  • 0

Advertisements


#2
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Do you hear the slave drive spin up?
Have you disconnected the master to see if the BIOS detects the slave on it's own?
  • 0

#3
plehsdeen

plehsdeen

    Member

  • Topic Starter
  • Member
  • PipPip
  • 97 posts
I was finally able to get into the BIOs and and check that the 2nd IDE controller was enabled. The BIOs does not even see the slave drive is connected. Should I try and set the slave as master to see if its still working? Not sure but I don't think its spinning on startup.
  • 0

#4
plehsdeen

plehsdeen

    Member

  • Topic Starter
  • Member
  • PipPip
  • 97 posts
Switched the jumper on the slave to master booted up and the BIOs recognized it fine. One thing I did notice was under the IDE devices selection in the BIOs...

IDE Translation: Disable
Enhanced IDE transfer: Enabled
Ultra DMA: Enabled
Primary IDE Controller: Enabled
Secondary IDE Controller: Enabled

That was the setup for the slave drive but the master was set the exact same way exept that IDE Translation option was set to Enabled. The only thing I can think of is that the IDE Translation needs to be switched or the cable isn't functioning properly and or maybe a power issue? Good news though is that the drive seems not to be busted.
  • 0

#5
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Try enabling IDE translation and try another IDE cable.
  • 0

#6
plehsdeen

plehsdeen

    Member

  • Topic Starter
  • Member
  • PipPip
  • 97 posts
Tried a diffrent cable and nothing still also tried switching to IDE translation to disable[it was set to enabled prior] but didn't do anything either. The odd thing is I tried inserting the slave as dual master[As opposed to yesterday when I set it to single] it was not recognized by the BIOs.

I thought that was abit strange so I put back the master[set to dual master] and it was not recognized but after leaving the BIOs it showed the master, CD rom and floppy drive loading so I went back into the BIOs and the master was showing up again. Anybody got any other suggestions I should try?

Edited by plehsdeen, 24 February 2006 - 04:23 PM.

  • 0

#7
plehsdeen

plehsdeen

    Member

  • Topic Starter
  • Member
  • PipPip
  • 97 posts
Issue seems to be solved now I don't know how but it is. Thanks for all your help ZEUS_GB.
  • 0

#8
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Glad you got it sorted!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP