Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Media Player Problem


  • Please log in to reply

#16
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
I don't think you attached it right. There's nothing for me to download.
  • 0

Advertisements


#17
Xantos89

Xantos89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Attached File  New_Compressed__zipped__Folder.zip   35.58KB   60 downloadsFor some reason Changing the name to WinAudit made the compressed zip file unstable. go figure :-/

So i left it as new compressed xip folder so i hope it works this time.
  • 0

#18
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
You must have your computer set to where it shows the extensions, such as .zip So when you renamed it, you accidentally removed that .zip extension, thus changing the file type.

It's working now. i will check it out and let you know what I think ASAP tomorrow.
  • 0

#19
Xantos89

Xantos89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
kk thanks for the super fast replies dude :tazz:
  • 0

#20
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
You've got a NVidia Graphics card. There are many settings that can be tweaked with that. Unfortunately I'm not at my house right now so I can't look at my own NVidia card.

You should be able to access your NVidia card's settings by following these directions:

Right-click in an empty space on your desktop and select Properties. Click on the Settings tab. In the bottom-right corner, click on Advanced. One of the tabs there should say NVidia.

If you see anything there that you feel comfortable modifying, go ahead. Otherwise, wait till later today when I can see my own NVidia settings so I can help you better.

Your current problem is still darkness, and then blurryness if you increase brightness/contrast correct? I have a feeling it's going to turn out to be a bad monitor. While you wait for me, if possible, borrow someone else's monitor that works fine and plug it up to your computer to see how it looks.

Edited by computerwiz12890, 07 March 2006 - 07:49 AM.

  • 0

#21
Xantos89

Xantos89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Yeah... it's not the monitor, the same video worked before its just not working right now, plus I can't really just borrow a freinds monitor... And I forgot to mention that quicktime videos work fine, and so do videos I recorded off of a Fraps program I have for games. Just everything that goes fullscreen blows..
  • 0

#22
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Then it won't be the monitor :tazz:

Let's change some settings and see what happens:

Right-click anywhere in empty space on your desktop. Select Properties. Click on the Settings tab. At the bottom, click on Advanced. Click on the Troubleshoot tab.

Now uncheck the box that says Enable write combining. If you don't see this box, don't worry, we'll skip it. Click on Apply after UNchecking it. Don't exit this window yet, just move it out of your way. See if you still have the same video problems.

If your video problem still exists, go back to the window with your video settings. See the bar next to Hardware Acceleration? Slide that bar to the left by ONE notch. Click on Apply and see if your video problem is solved or not. If it is not, keep sliding the bar to the left by ONE notch and click Apply until your video problem is solved or the bar ends up all the way to the left. Remember to exit out of media player before moving the bar.

When you find the setting that works, let me know the description under the Hardware Acceleration slider. If the problem still exists after moving the bar all the way to the left, we will have to dig deeper. If the problem is solved, there is a bit more to do. This is only a temporary solution.

Let me know how it goes.

Edited by computerwiz12890, 07 March 2006 - 08:39 PM.

  • 0

#23
Xantos89

Xantos89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Ok so the video part of it is much better, Its sorta blocky-ish now and the sound is a little off but the picture looks beter. I slid it 3 bars down to where it says:

Disable all DirectDraw and Direct3D accelerations, as well as all cursor and advanced drawing accelerations. Use this setting to correct severe problems with DirectX accelerated aplications.
  • 0

#24
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Run dxdiag and check for any problems.
  • 0

#25
Xantos89

Xantos89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
uh... wel dxdiag didnt really do anything...soum what else should i do?
  • 0

Advertisements


#26
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Did it detect any problems with the DirectX files?
  • 0

#27
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Did it detect any problems with the DirectX files?
  • 0

#28
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Xantos89,

Your NVidia drivers are from 8-25-2004. I have a feeling that they are out-of-date and are not compatable with your current version of DirectX.

Before we fix this problem, please create a restore point. To create a system restore point, go to Start > All Programs > Accessories > System Tools > System Restore

Now, Right-click on My Computer and select Properties. Click on the Hardware tab. Click on Device Manager. Expand the catagory called Display Adapters. Double-click on your video card, which is NVIDIA GeForce FX 5700LE. Click on the Driver tab. Click on Update Driver.

If it asks you "Can windows connect to Windows Update to search for software", tell it Yes, this time only. After it is done searching, it will automatically update your driver if it finds something.

If it successfully updates, tell it you will restart later and then do this: Right-click anywhere in empty space on your desktop. Select Properties. Click on the Settings tab. At the bottom, click on Advanced. Click on the Troubleshoot tab. Now check the box that says Enable write combining. Now slide the bar next to Hardware Acceleration all the way to the right. Click on Apply and then OK.

Now you can restart your computer. If it found an update, let me know if your video problem is fixed. If it didn't find an update, let me know. I can manually find one.

Edited by computerwiz12890, 10 March 2006 - 08:00 AM.

  • 0

#29
Xantos89

Xantos89

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Nope, there were no updates for me to install and the screen is still messed up when i play videos. Can you find an update for me?
  • 0

#30
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Remember, create a restore point before doing this. If you experience any problems, you can go back to the restore point. To create a system restore point, go to Start > All Programs > Accessories > System Tools > System Restore


Here are the updated drivers for your video card:

http://downloads.gur...ad.php?det=1036

Scroll down to the bottom and choose the download location that is closest to you. After you download it, run it. Follow the onscreen instructions to update your video card. After installing, reboot your computer and see if your video problem still exists.

Let me know how it goes.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP