Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Major graphics issues


  • Please log in to reply

#1
Sleeperkid

Sleeperkid

    New Member

  • Member
  • Pip
  • 6 posts
I am running hte following:

Microsoft Windows XP 2000

AMD ATHLON Dual Core Processor (4400+)

2 GB of DDR-400 RAM

latest Nvidia drivers TWO eVGA 256-P2-N527-AX Geforce 7800GTX 256MB 256-bit GDDR3 VIVO PCI Express x16 Video Graphics Cards. Both are running in SLI mode.

These all run off an ASUS A8N-SLI Socket 939 NVIDIA nForce4 SLI ATX AMD Motherboard.

Dell 2405FPW 24 (1920 x 1200) inch flat panel monitor that runs HD games in 16:10

I tried to run Call of Duty 2 at full settings and the [bleep] THING is skipping frames and stuttering. The same thing occured with the RAINBOW SIX: LOCKDOWN demo. Games like Battlefield 2 and Halflife 2 are running beautifully, but these last two are laggy at best.

I'm not one to brag, but I DID spend a lot of money on 2 HIGH END video cards for SLI performance on a superior system for a REASON...and it was mostly for gaming at full capabilities. Is it an engine issue? Should I be tweaking anything? Like I said...some games run at full 16X Anisotropic at beautiful rates, yet some (like COD2) lag at high settings.

Any help would be appreciated!!!

-SV

Edited by Sleeperkid, 23 February 2006 - 05:51 PM.

  • 0

Advertisements


#2
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Have you installed the V1.01 patch?
  • 0

#3
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
If i remember i think CoD2 has some specific SLI settings or an SLI mode are they on, its been a couple of months since i played COD2 so forgive me if im mistaken.
  • 0

#4
Den Daffn

Den Daffn

    New Member

  • Member
  • Pip
  • 6 posts
Hi,

I'm new in this forum cos i want to solve a specific problem.

I recently got the new Call of duty, "Call of duty 2" for pc. And I've got serious framerate problems on the darn thing. A buddy of mine has the same graphics card as I do, and he can run it on a cool 800 * 600 res. Where-as I have to play on a louzy 400 * 600 and still get a maximum of 12fps (minimum 3fps).

Multiplayer works just fine.

My system-hardware is visible at

http://www.geekstogo...&hl=Call Duty 2

in the DxDiag.txt file in my post.
Seems like there is some-one else who has the problem there ...

Thanks! Peace out! :tazz:
  • 0

#5
Comrade General

Comrade General

    Member

  • Member
  • PipPipPip
  • 387 posts

If i remember i think CoD2 has some specific SLI settings or an SLI mode are they on, its been a couple of months since i played COD2 so forgive me if im mistaken.


You are correct, he has to check or enable that I believe.

Hi,

I'm new in this forum cos i want to solve a specific problem.

I recently got the new Call of duty, "Call of duty 2" for pc. And I've got serious framerate problems on the darn thing. A buddy of mine has the same graphics card as I do, and he can run it on a cool 800 * 600 res. Where-as I have to play on a louzy 400 * 600 and still get a maximum of 12fps (minimum 3fps).

Multiplayer works just fine.

My system-hardware is visible at

http://www.geekstogo...&hl=Call Duty 2

in the DxDiag.txt file in my post.
Seems like there is some-one else who has the problem there ...

Thanks! Peace out! :tazz:


Please, create your own topic about this and stop hijacking other people's. Its not that hard and you'll get more attention from the staff members at this site. :)
  • 0

#6
p-zero

p-zero

    Member

  • Member
  • PipPipPip
  • 276 posts
First off which A8N? Deluxe, 32sli deluxe,premium? If its anything other than the 32sli you wasted your $$$ with those video cards, cuz theyll only run at 16X, or 8x each.
As for call of duty, did you hit the auto detect settings? Do you have the latest patch? Do you have the latest drivers for the video cards? Is your BIOS up to date? Did you get service pack 2 for XP?
I run COD2 at max settings with one eVGA 6800. Runs beautifully. My other 6800 is on the way, should be here tommorrow. So your system should run this game NO problem. Im betting that either that your drivers are not up to date OR your in game settings are wrong.
By the way, does this happen in both single and multi-player mode or just in single player?
-Pete.
  • 0

#7
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
common problem with nvidia cards and the newer drivers is that they require the gart driver to be updated (if our system has agp). If its sli, then I suggest setting up an autoexec.cfg file for cod2.

http://www.tweakguid...om/COD2_10.html has the info you need (note this points to the last page in the article).
  • 0

#8
Den Daffn

Den Daffn

    New Member

  • Member
  • Pip
  • 6 posts
Hi, me again,

:tazz: I posted it in the right group at first, but no one is paying attention to that group ...

I realy want to play this game.

I posted it on this location first. Please tell me what I can do to fix the problem.

Peace out ! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP