Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Start up, shut down, stand by, & hibernation!


  • Please log in to reply

#1
eZAK

eZAK

    Member

  • Member
  • PipPip
  • 87 posts
:tazz: :)

I tried to change the power schemes but they don't seem to work the way I want them to.

Right now when I shut down my PC (Start>Turn off computer>Turn off computer) iit turns off normal.
When I go to restart (Press power button on front of tower) the hard drives start and the fan goes on But the monitor And keyboard do not. I then have to hold the power button down, about 3 sec., until it shuts off.
I then wait 30 sec. then hit the power button again. Now everthing boots fine.

Thanks for any help on this.


What is the best way, or standered practice, when using standby or hibernation modes?
I use my PC 2 to 3 hrs a day normaly. Should I put my system in standby or hibernation when not in use?

I tried to put my PC in what i thought was standby and hibernation but it seems that when I get email on the DSL line it wakes up the PC. This is not good in the middle of the night!

I'm running WinXP.


Thanks again for any help you may offer.


Pat Zak
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi eZAK...

Standby is the better option as hibernation tends to be a bit glitchy on some machines.

To keep the computer from waking up when yoy receive mail, disable "Wake on LAN". Right click on "MY Computer" and choose "Properties". Click on the "Hardware" tab, then on the "Device Manager" button. Expand (click +) "Network Adapters", right click on your adapter, and choose "Properties". Click on the "Power Management" tab and uncheck the box next to "Allow this device to bring the computer out of standby", and "Apply" the change.

The power on issue we'll have to explore a little more. Does this happen every time you power up or isit more a random thing?

wannabe1

Edited by wannabe1, 27 February 2006 - 06:17 PM.

  • 0

#3
eZAK

eZAK

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
Wannabe1,

I did what you suggested. That should solve the wake-up prob.

As far as the power on goes, It does it every time.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello eZAK...

I'd like to have you change one setting in the BIOS setup for me...just to see if it makes any difference in the startup. I have one other setting I'd like to look at, too...but let's do these one at a time.

Enter the BIOS Setup by pressing the Delete key or F1 key during the boot sequence (It should say on the bottom of the first splash screen which key to press to enter setup). You may need to rummage around a bit in there to find this, but we are looking for "Load Fail-Safe Defaults" or "Default Settings" (something similar to that). Select that, save the setting and reboot. Does this have any effect on the startup?

wannabe1
  • 0

#5
eZAK

eZAK

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
Hey there Wannabe1,

I got into the BIOS and selected something called 'Load Optimized Defaults' then selected save. Didn't seem to do anything. Rebooted, shut down then started up. Works so far.
Tried starting up today, some 18hrs later, and the samething happened.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
That's not the setting I was after. Optimized defaults sets BIOS for best performance...I want to move a step the other direction. On many machines the Fail Safe Default is set by pressing the F5 key from inside the BIOS setup...you would have to see if you have that "Key Press" option...probably on the bottom of the BIOS screen or on the right hand side.

But...you say the settings you made didn't hold over the time the machine was off. This makes me wonder about the condition of the CMOS battery. Has this machine been in service a while?

wannabe1
  • 0

#7
eZAK

eZAK

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
I don't know what I did except for redoing the optimized defaults deal,
But today when I pressed the button to start up every thing came on like normal.

We'll see what happens tomorrow.

There was an option to press the F5 key. Don't remember what it did but it was there.

The machine is atleats 4 yrs. old.
BETTERY! What battery?
And how offten does it need to be replaced?
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
It's possible that the Optimized setting will work fine in this case...keep your eyes on it.

Four years is just about old enough for the CMOS battery to start getting weak. The CMOS battery is a small disk battery (a little bigger than a nickel) mounted on the motherboard. You might think about replacing it or having it replaced.

wannabe1
  • 0

#9
eZAK

eZAK

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
Thanks Wannabe1,

It started up again just fine today. We'll keep an eye on it.

As far as the CMOS battery goes, Is there any precautions I should know about? Is it changed like just like a watch battery?
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
The CMOS battery is pretty easy to change. Power down, unplg the machine, and open the case. On the motherboard is a disk battery a little smaller than a quarter...it clips into the socket. Replace it with the same type and install it + side up. To prevent static discharge damage, be sure to touch a metal part of the case before touching anything inside.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP