Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

waol.exe application error

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I really need help with installing AOL. I had it once before, and I had to reformat so I was going to reinstall it. I tried it, and I keep getting an ''waol.exe application error''. My others are up and running. AIM, Yahoo.. I can't seem to figure out why this is happening. I've googled what it says and I still can't find anything. I've ran kaspersky, and my spyware. I called AOL, but those people are seriously no help whatsoever! I also can't install AOL with a cd, because my disk tray is kind of loose, but that's going to get fixed soon as well. I've went to aol.com, and I've tried to download it from the website, but I still get the same error. I've even tried to install an older version of AOL, then I was going to upgrade from it, but I still have no luck. Please give me any advice that may help, thanks.

Also; I'm new on the forum, so it's nice to meet everyone!
  • 0


Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
First off I would go with something like PeoplePC if you're using dial-up. If you must have AOL, did you check Micro$oft support? Either Norton (or some anti-virus app) or firewall security settings may be interfering with the download.

Just in case you didn't catch M$ support :

Troubleshooting AOL in Win XP. Check for more links under the "More Information" section. Remember AOL also installs its own adapters for making connections.

  • 0




  • Member
  • PipPipPip
  • 474 posts
Try pressing ctrl-alt-del and then clicking processes clicking waol.exe and then click end process and then try installing.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP