Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

File Help

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
I just upgraded my laptop from and the operating system is now Vista.

There are a few problems that I am having, but the one that is driving me crazy is.............

When I had xp and I would open a file containg pictures, the thumbnails of the pictures showed. This way, I could select the picture I needed without clicking on every single one of them.

With Vista, for some reason, when I open the file up, the thumbnails show, then quickly turn to tiles featuring a picture of a camera. I have tried every single setting that I can think of to be able to see the files as thumbnails, and nothing works. Oh, sure, a small fraction of the files, I can see sometimes.

There doesn't seem to be any rhyme or reason for this. I have tried it with smaller files, and it does the same thing.

I have also changed the properties of the file folder. When I get rid of the read only, and apply it, it just reverts back to a read only file.

Is there any way to fix this?

Also, another problem.

In xp, my psd files showed as thumbnails. In vista they don't at all. This also is very irritating.
I have to go through my psd files and change them to png or jpeg to be able to see them in the folder, which of course defeats the purpose of having a psd file in the first place.

Any help that you could give me, I would appreciate.

Thank you.
  • 0




    Malware Expert

  • Expert
  • 994 posts
  • MVP
Are you saving pictures as Jpegs in your 'Picture' folder? Do you have a 'default' program set to open them with?
  • 0



    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Hello Beachin,
Have you done this?

Open up Computer.
Go into tools.
Uncheck Always show icons, never thumbnails.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP