Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Windows Installer and UAC problems

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hey all, hopefully someone can help me, I'm on my last straw. Recently, I attempted to install a program that used windows installer and the installer popped up saying it is configuring windows installer. But I let the program sit and nothing happened. I tried to hit cancel but the window would just sit they until I ended the process in task manager. Everything else that uses the installer is also like that. For another problem, every time something that needs administrator privileges is click, UAC doesn't come up asking to allow or deny the activity, but explorer hangs until I restart the explorer process. I tried a system restore and several other remedies, no good. HELP ME PLEASE.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP