Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Why doesn't my XP have sbp2port.sys?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
My computer is full of problems, but I won't even get started on that. The one I'm focusing on right now: I just bought a Simpletech 160 GB external drive. It supports USB 1 and 2, and Firewire. But when I plug the drive into the USB port, it goes into the Found New Hardware ATPI-6 Bridge Controller Wizard, and then tells me: "THE FILE 'USBSTOR.SYS' on (Unknown) is needed". Then it tells me to type in the path where the file is located. (It does the same when I plug into the firewire port, but it asks me for the file "sbp2port.sys"). The thing is that, after searching my computer, it doesn't have either of those files anywhere.
I tried searching the web, figuring I could just download the files. But everything I found kept referencing Windows 98...

What the heck should I do? The drive came with a disk, but the only drivers on it are for Windows 98. I tried installing them anyway, but nothing happened.

I greatly appreciate your help...

Arturo Chavez

BTW, I'm running Windows XP Professional.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP