Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Locked out of many features on my computer

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi there, I am having some problems with the security functions on my computer. Before I start off I am running the following

HP Pavillion dv6000 (Laptop)
Windows Vista Home Premium w/ SP1

I wanted to schedule an error check on my C drive and I also took a look at the Security tab while I was browsing the properties. I didn't change anything but I opened it up to see what was being allowed and blocked. I scheduled an error check and then when I clicked "Okay" it asked me if I was sure I wanted to make the changes and I clicked yes, not knowing that it was going to somehow change mysecurity setting so I couldn't use my computer properly.

Now I'm having problems with everything..
-When I start up my computer I get a message saying "C:\windows\system32\systempropertiescomputername.exe The Parameter is incorrect"
-I am locked out of my C:\ drive "C:\ is not accessable. Access is denied"
-Info bar pops up on windows saying that my computer might be slow because my index is turned off
-Says disk memory is low on my D:\ drive, which is just for "HP Recovery". It never used to show up before this situation
-Mouse stops working for indefinite time for some reason?
-Some things that I try to access in the control panel I get a message saying "This function is not supported on this system"

These are the biggest problems, I get some random ones here and there but it's never definite. The above ones happen all the time.

I looked into my problem and I thgouht that the TRUE administor account would fix my problem, so I activated the ADMINISTRATOR account using “net user administrator /active:yes” in the cmd and tried to access the security settings in both SAFE MODE and regular boot and neither worked. It still said I didn't have access..

I can't even back anything up to my external hard drive because "Access is Denied"

So now I am out of ideas on how to fix this. Is there any way I can look at the security settings? Am I doing something wrong? Please let me know. Thank you

Edited by intellekt, 08 March 2009 - 06:07 PM.

  • 0




    Tech Staff

  • Technician
  • 16,645 posts
Hello intellekt...

Are you able to use the System Restore feature from within Windows? If you can, try restoring to a date before you made the changes.

You should also be able to access the System Restore feature from the Advanced Boot Options (safe mode) screen.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP