Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Generic Rootkit.d!rootkit and also DNS Changer.r

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hello, please help me fix these problems. My screen goes blue and says it been shut down. When I go to Google and click on page it redirects me to someplace else and also when McAfee does it's scan it says it has removed the virus NTOSKRNL_HOOK but when I rescan it is still there. I am using Windows Vista operating system. I have tried the things you listed in the forums such as making sure all my stuff is up to date and it is. Windows and McAfee both are current and up to date. I downloaded the ATF Cleaner and made a restore point and downloaded the ERUNT program and also downloaded theMalwarebytes Anti-Malware program but after installing that program it would not run. I tried renaming as suggested but still would not work so I uninstalled that program and now I am stuck as to what to do. Could someone please help me fix these problems. I would appreciate any help given.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP