Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

"website" not set up to establish a connection on port "

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts
Hello, my name is kyle and i'm new to these forums.

(I wasn't exactly sure where to place this topic, but i am running Windows Vista and when I look up this problem on google it seems that only vista users are experiencing similar issues.)

Here is my problem:

I'm trying to connect to the internet on my laptop at my work place [starbucks headquarters] and it is not allowing me to use IE.

To establish a connection to the starbucks network [T1 - broadcom] I have to go into Network & Sharing Center in my control pannel and click "Diagose and repair" and then click the option "Automaticly get new IP settings for the network adapter [Local Area Connection]" then it goes through the repairing stage and up untill two days ago it would give me a message saying "Problem has been resolved" which would then grant me acces to the internet [IE & Firefox]. - This is a weird way to connect concidering that it is a wire directly connected from the wall into my laptop, and normaly in a wired situation it would establish a network connection automaticly or at least recconize that there is a network i can connect to. - But now when i do this it goes through the repairing stage then makes the connection (showing a green line from my-pc icon to the network icon then another green line from the network icon to the internet icon) but right after it makes that connection another pop-up comes up saying "checking for other problems" then right after that goes away I get a message saying - "www.Microsoft.com" is not set up to establish a connection on port "World Wide Web (HTTP)" with this computer - but it appears that the connection is still there.

Now i have reformated my laptop to its factory settings in hopes to fix this problem but it did not go away. I still get this same message and am not able to access any web sites with either firefox or IE. When I go into Network Connections and open my Local Area Connection I see that there is activity under both Sent and Recieve meaning that I am obviously connected to the network but still not able to acces the internet.

I've talked to Dell support on the phone and they walked me through a few steps to try and figure this out but we were unable to solve the problem.
We tryed going into "safe mode with networking" and seeing if I could connect that way but I am unable to run the Diagnose program in safemode which is the only way I can connect to the strbucks network.

I am unpluging the cord from the office computer into my laptop and when the cord is connceted to the office computer I am free to access and site on IE but not on my laptop.

I have turned off my firewall(s) [windows firewall & PC-cillin]
My laptop is a Dell - Insperon 1521 if that matters.

-If I left any information out please just ask.

Please help me out!

Edited by C4RT00N, 20 May 2009 - 02:55 AM.

  • 0




    New Member

  • Member
  • Pip
  • 3 posts
I've been battling this problem myself - three different clients have come in with this problem. One I gave Firefox as a work-around (besides, it's a better browser). But I've found the fix for them all to be one simple change.

Note: check for the firewall problem first. No browser should be able to access the Internet if it's a firewall conflict/crapware problem. These steps are to fix when IE won't go to web sites and gives the "website not set up to establish connection" message but other browsers connect fine.

Make this change in your Internet Explorer settings:
1. Go to "Tools"
2. Choose "Internet Options"
3. Click on "Connections"
4. Click on "Lan Settings"
5. UNCHECK "Automatically Detect Settings"
6. Click on "OK"
7. Click on "OK" again.

You should be back to your browser now. Try to access the web page you wanted. It should be working now!

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP