Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Various error messages and computer will not boot up properly

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I seem to have a very annoying problem and really hope you can help me!
I was working on the computer in photoshop doing some designs and then the computer restarted all by itself quite suddenly.

Then I kept getting an error after the computer rebooted trying to load a file called scan.msi then the computer just kept restarting and not load properly for a while. I realised it must have been a scanner problem because the last thing I did was install a HP Officejet scanner.

I tried to reboot the system and start up and luckily it worked then i uninstalled the scanner and that was that the error disappeared.

But then the computer was still acting really weird. I have comodo firewall, spyware blaster and malware antimalware bytes installed on the system.

I ran antimalware bytes and it said there was nothing detected and the system was fine. I wanted to run Kaspersky online scanner as well to get a second opinion when i found i couldn't get on the internet. I am or was using a google chrome browser i tried my internet explorer browser but i couldn't get to that either.

Now all of a sudden the system keeps restarting and freezing every time it loads up to the welcome screen and the a few times it gets passed the welcome screen and comes up with a different error sign each time like, insufficiant memory error or lsass.exe has failed to load. I even get messages like system will now restart with a timer on it and it says that lsass.exe has terminated and this has been issued by the NT/framework.

The computer isn't that old but i haven't used it for a while and it has not been updated. I went on it to try and load some key updates but i couldn't load them because of there is always a fault with the validating process. I have contacted Microsoft about this as i have a genuine copy of windows and in short they are working to resolve the problem with that.

In the mean time i would appreciate some help with this problem

Thank you for your time.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP