Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Well, I was getting off of an online game it froze a bit, so i used Ctrl, alt , delete, then that didn't come on. i also tried clickin close on it but it wouldn't go down so i just went to start and restarted

That didn't work well, my computer did this scan thing about looking through index and secruity things afterwards i typed my password in i heard a Ding then i saw this message saying System32 something something Acess denied the desktop was black. The search on my start menu failed to do anything i can't download any programs, only the enet works fine, the computer looks downgraded and everytime i use a program that usually askes for permission it says " The dependency service or group failed to start" Also when i looked into my system 32 folder the "DRVSTORE" was glowing blue is that normal? And i tried to go into config
it said i didn't have permission to go there and im the administrator

Edited by solar, 28 December 2009 - 12:50 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP