Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Vista has weird letters after post

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Hello all,

I have a problem with a laptop that I have not seen before. The original problem was the original heat sink assembly was not working so I ordered a new assembly straight from HP (It's an HP Pavilion dv9728ca running vista home premium). I installed it and the laptop booted into windows. The problem is, when in windows, is that anything I tried clicking on, it would say "windows has stopped responding" and could not do anything. I tested the hard drive with seatools and it passed both the short and long test. I then ran a chkdsk /r from a different computer (I hooked it up as a secondary drive and ran the chkdsk /r from a command prompt.) It said it found/fixed errors so i put the drive back into the laptop and since then, I am not able to boot into windows. It posts and then goes to a black screen with a bunch of weird characters/numbers in the upper left hand corner and I never seen anything like it before. Since it still was not booting into windows properly, I took the drive out of the laptop and hooked it up as a secondary drive again and ran a program called partition table doctor. (Used several times in the past and never had a problem with it). It said that there was a partition error so I let the program fix it. Everything seemed good but still could not boot into windows. I booted to a vista cd and tried running startup repair but it says it cannot find anything wrong. Tried a system restore but there are no restore points available. I also ran memtest and that passed. I cannot boot into safe mode because the weird letter error comes up before I can attempt to boot into safe mode. I'm out of ideas and would greatly appreciate any other ideas to try. Thanks in advance for the help

--Sorry for the long post.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP