Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Help! My computer is going mental.

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi guys, I've never posted here before but recently my PC has been playing up drastically with all sorts of problems so I thought I'd try one of these websites for some assistance and just so happened to be directed your way.

Now, the problem started a couple of months ago, basically, the first symptom I noticed was that I was unable to load certain applications on my desktop, i.e. I double click CCleaner and it doesnt open (there are a lot of other programs that wont open too) and I cant get to them through explorer either.

Don't judge me, but I don't use an Anti-virus, not really sure why, I suppose its because I play games and dont like the extra load on my machine, now I realise that probably isnt such a wise choice. Anyway, I tried installing Norton and McAffee (Yes I removed one before installing the other) and they didnt find much, or the things they found were only small. I then ran MBAM and again, didnt find too much going on.

Last night when I came accross this website I tried following the Spyware and Malware removal guide, I got as far as running MBAM again, it found a few threats, and when it came to the reboot, now, whenever I load the computer, I dont have a desktop, I cant get to explorer, I have to do everything through task manager. I would have continued with the guide but obviously now I'm more concerned about just getting my computer back to how it was :)

I'm relatively computer literate but if anybody can help, maybe use a little "dummy safe" instructions just to be sure.

Thanks in advance,

*edit* The message I'm getting when I load up is UxTheme.dll is missing.

Edited by nGen, 08 July 2010 - 04:08 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP