Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

CD/DVD-RW drives not working properly

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I am hoping that someone can help me with this issue-

I have a /Dell Dimension 4600, Intel Pentium 4 processor, 512mb of RAM, 2.66GHz, 32-bit Windows 7 OS/

Both my factory cd-rom drive and my component Sony dvd-rw drives are not working properly. Both drives have power and will eject. However, they are not detected by my system. In the "My Computer" window there is a "D:cd-rom" icon. When I try to acess it a window pops up that says "please insert a disc into the D:cd-rom drive", and then both the factory cd-rom & the sony dvd-rw trays open at the same time. In Device Manager there is a title under the CD/DVD Drives category that reads, "SOO[un%DVD%R_-DSU>56A ATA Device". When I try to update it's driver it says that the best driver is already installed.
I have tried using Microsoft Fix it, the CDGone patch, I have tried editing the registry by deleting the upper and lower filters' values then rebooting, and I have opened the panel and double-checked the cables to make sure that the main cable is plugged into the secondary IDE. Does this have something to do with the master/slave option? I would certainly appreciate any suggestions or help of any kind. Thankyou

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP