Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

When I tried to print, I got 'could not start print job'

  • Please log in to reply

Femme Fatale

Femme Fatale


  • Member
  • PipPip
  • 14 posts
my printer will not print from wordpad, notepad or from the browser. My printer worked before I reinstalled vista.

I think my printer is installed locally.

I previously reinstalled vista. I got the driver and software from the canon website and installed it.

I checked Services and Parental Controls. In Services, the Print Spooler is working. Is there another setting that I don't know about?

There is nothing in the printers Que.

My printer is the default printer.


Thanks in advance.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP