Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

virus affecting internet explorer


  • Please log in to reply

#1
shirkay

shirkay

    New Member

  • Member
  • Pip
  • 7 posts
Whenever I open Internet Explorer after about a minute I get this screen saying "This page is blocked for 80 minutes. Please answer this survey to unblock the page" or something along those lines. the "this survey" is blue but when I click on it it leads me to the exact same screen telling me the page is blocked and that I have to wait 80 minutes.

I'm assuming I have some kind of virus? I've never encountered this problem before. I have webroot antivirus but it was deactivated for quite a while and I didnt notice. Now I reactivated it and ran a scan and it found and removed/quarantied several cookies. But it did not remove the internet block.

Could simply reinstalling internet explorere help? Or changing to a different web browser?

Thanks,

Shirkay
  • 0

Advertisements


#2
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Hmm this is a new one, and I do like challenges :D

Lets see what you have first

Download aswMBR.exe ( 511KB ) to your desktop.

Double click the aswMBR.exe to run it
Posted Image

Click the "Scan" button to start scan
Posted Image

Click the "Fix" in case of infection
Posted Image

Save the aswMBR.log to the desktop and post in your next reply
Posted Image

Then

Download OTS to your Desktop and double-click on it to run it
  • Make sure you close all other programs and don't use the PC while the scan runs.
  • Select All Users
  • Under additional scans select the following
    Reg - NetSvcs
    Reg - Shell Spawning
    Evnt - EventViewer Logs (Last 10 Errors)
    File - Lop Check
    File - Purity Scan

  • Now click the Run Scan button on the toolbar. Make sure not to use the PC while the program is running or it will freeze.
  • When the scan is complete Notepad will open with the report file loaded in it.
  • Please attach the log in your next post.

  • 0

#3
shirkay

shirkay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thank you for the quick reply,

I ran the aswMBR scan and it found no infection. So I didn't continue with the OTS. I'm thinking maybe my Webroot Anti-Virus took care of it after all..
The internet appears to be running fine. So for now.. false alarm I guess.

I have attached the results of the aswMBR; everything seems to be fine, right?

Attached Files


  • 0

#4
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
It would be worth running OTS to ensure there are no remnants that webroot missed
  • 0

#5
shirkay

shirkay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Nevermind. I just got that screen again. But the aswMBR didn't find any infections. What should I do?
The screen came up just as i signed into my facebook acount. It also comes up during searching on google. For some reason I get peace and quiet from it when I am on this website.

Next plan of action?
  • 0

#6
shirkay

shirkay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
ok I will try that, thanks
  • 0

#7
shirkay

shirkay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
OK, this is what I got from OTS. Its all gibbrish to me. Do you see any infections?

Attached File  OTS.Txtscan.txt   136.86KB   111 downloads
  • 0

#8
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
For some reason I am unable to download the file

could you paste it into your next reply
  • 0

#9
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Ok i have just checked the attachment and you have given it a multiple extension which is why I can not download it

ots.txtscan.txt should be ots.txt only
  • 0

#10
shirkay

shirkay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Oops,
here Attached File  OTS.Txt   136.86KB   89 downloadsit is again.
  • 0

#11
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
ASWmbr only checks one specific area of your system for infection

Start OTS. Copy/Paste the information in the quotebox below into the panel where it says "Paste fix here" and then click the Run Fix button.

[Unregister Dlls]
[Registry - Safe List]
< Internet Explorer Settings [HKEY_LOCAL_MACHINE\] > -> 
YN -> HKEY_LOCAL_MACHINE\: URLSearchHooks\\"{3796e649-4334-4cbf-89d3-a927554ad438}" [HKLM] -> Reg Error: Key error. [Reg Error: Key error.]
YN -> HKEY_LOCAL_MACHINE\: URLSearchHooks\\"{48405d3d-2674-4cd8-b1ef-9a719443bd3f}" [HKLM] -> Reg Error: Key error. [Reg Error: Key error.]
< Internet Explorer Settings [HKEY_USERS\S-1-5-21-699966497-1914629666-2531190101-1000\] > -> 
YN -> HKEY_USERS\S-1-5-21-699966497-1914629666-2531190101-1000\: URLSearchHooks\\"{3796e649-4334-4cbf-89d3-a927554ad438}" [HKLM] -> Reg Error: Key error. [Reg Error: Key error.]
YN -> HKEY_USERS\S-1-5-21-699966497-1914629666-2531190101-1000\: URLSearchHooks\\"{48405d3d-2674-4cd8-b1ef-9a719443bd3f}" [HKLM] -> Reg Error: Key error. [Reg Error: Key error.]
YN -> HKEY_USERS\S-1-5-21-699966497-1914629666-2531190101-1000\: URLSearchHooks\\"{bf7380fa-e3b4-4db2-af3e-9d8783a45bfc}" [HKLM] -> Reg Error: Key error. [Reg Error: Key error.]
< Internet Explorer ToolBars [HKEY_USERS\.DEFAULT\] > -> HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\Toolbar\
YN -> WebBrowser\\"{BF7380FA-E3B4-4DB2-AF3E-9D8783A45BFC}" [HKLM] -> Reg Error: Key error. [Reg Error: Key error.]
< Internet Explorer ToolBars [HKEY_USERS\S-1-5-18\] > -> HKEY_USERS\S-1-5-18\Software\Microsoft\Internet Explorer\Toolbar\
YN -> WebBrowser\\"{BF7380FA-E3B4-4DB2-AF3E-9D8783A45BFC}" [HKLM] -> Reg Error: Key error. [Reg Error: Key error.]
< Internet Explorer ToolBars [HKEY_USERS\S-1-5-21-699966497-1914629666-2531190101-1000\] > -> HKEY_USERS\S-1-5-21-699966497-1914629666-2531190101-1000\Software\Microsoft\Internet Explorer\Toolbar\
YN -> WebBrowser\\"{BF7380FA-E3B4-4DB2-AF3E-9D8783A45BFC}" [HKLM] -> Reg Error: Key error. [Reg Error: Key error.]
[Empty Temp Folders]
[EmptyFlash]
[CreateRestorePoint]
[Reboot]

The fix should only take a very short time. When the fix is completed a message box will popup telling you that it is finished. Click the Ok button and Notepad will open with a log of actions taken during the fix. Post that information back here

I will review the information when it comes back in.

THEN

Posted Image Please download Malwarebytes' Anti-Malware from Here.

Double Click mbam-setup.exe to install the application.
  • Make sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
  • If an update is found, it will download and install the latest version.
  • Once the program has loaded, select "Perform Quick Scan", then click Scan.
  • The scan may take some time to finish,so please be patient.
  • When the scan is complete, click OK, then Show Results to view the results.
  • Make sure that everything is checked, and click Remove Selected.
  • When disinfection is completed, a log will open in Notepad and you may be prompted to Restart.(See Extra Note)
  • The log is automatically saved by MBAM and can be viewed by clicking the Logs tab in MBAM.
  • Copy&Paste the entire report in your next reply.
Extra Note:

If MBAM encounters a file that is difficult to remove,you will be presented with 1 of 2 prompts,click OK to either and let MBAM proceed with the disinfection process. If asked to restart the computer, please do so immediately.
  • 0

#12
shirkay

shirkay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I am out of town for two weeks and away from the computer. I will get back to you on this later. Before I left my internet seemed to be working just fine but I will run the fix as soon as I get back.

Thanks again
  • 0

#13
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
No problem - but as you are away for two weeks I will lose notification of replies. So on your return could you PM me
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP