Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Persistant bsod 0x7f 0x10 problem on a freshly build PC

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts

About 3 weeks ago finally I have put together my new PC. However ever since the first run on the freshly installed win7 I've been getting this 7f bsod. Up until now I've tried everything I can think of: I re-installed the system countless times, toyed with different drivers, changed hardware parts.. nothing seems to be working. I'll try to describe everything in a more or less chronological order, so please, bear with me.

I started with the following build:
- DFI Lanparty DK-P55-T3eh9 motherboard (new, from store),
- Intel i5 750 cpu (bought from an ebay store used, but tested, never over-clocked),
- 2x2gb Corsair dual-channel kit (TW3X4G1333C9A),
- HD 4770 (my old card, which I used in my previous build),
- 600W Cit psu (that's my old power supply as well),
- 750gb Barracuda hdd (new, bought from a store).

I installed win7 x64 on it. First bsod appeared right after installing all the drivers, windows updates etc, while going through some videos on youtube. It was this 7f error. It also happens when I try to run for example Aion. With this game it takes everywhere between a few seconds into launching it and the longest it stays on is when I'm able to get to character selection screen. Later on I tested new ideas with this game as, along with youtube, it's the fastest way to crash my pc.
Anyhow. After re-installing windows a few times I figured it might be motherboard. I bought a new one from ebay (and that's my current one) - Gigabyte P55-USB3 (rev.2). After installing new system, proper drivers etc nothing changed, blue screen still appears.
Figured it might be ram. Returned the kit I had and bought Corsair's CMV4GX3M2A1333C9 (2x2gb d/c kit). Reinstalled the os, same bsod. I ran memtest86+ on this memory, with both sticks, as well as each one separately and it comes out clean. Run the windows memory diag tool on them as well - nothing. Made sure that they are on 9-9-9-24 in bios, as well as changed the command rate to 2T (it was set to 1 previously). Nothing changed.
Tried to put in other graphic card (nvidia gts250) with the proper drivers, but that did not helped either.
I run the check dick to see if there will be some hdd faults, but found none.
Tried to put in another psu (500W) but there was no change.

Figured it still might be drivers, as there is a curious thing going on. When I boot the system in safe mode with networking and try to crash it (as I can't run Aion in safe mode I used for this purpose multiple browser tabs with youtube videos on, jumping from one to another) I just couldn't do it. Videos would run smoothly, even with multiple windows at once. So I tried to install a fresh system and figured that I'd just install all the necessary drivers one by one, test it and see what would crash it. However as soon as I installed the first one (motherboard's lan driver, so that I can use the web) and went to youtube, it crashed.

I also downloaded some diagnostic software (hot cpu etc) and run some tests to see if the load on cpu would cause the crash. It never did and every test I run came out clean, with no errors.

Now 3 weeks into all this I'm out of ideas and would greatly appreciate any help. To help with it, below I attached an /sfc screen, speedfan screen, cpu-z report from my current system installation and recent dump files.


UPDATE: had an idea. I just installed a linux distro (opensuse 11.4) on the free partition to see what will it do. And I have to say that everything is fine, it recognizes every piece of hardware etc. So I went to see how it would behave on youtube. Using firefox (suse version ofc) I opened up around 10 tabs with videos running and then some more in separate windows. Next I made those semi-transparent, started moving them around, jumping across all the videos lengths.. the only thing that happened, was that my internet connection got a little laggish. But no errors, no problems, just some vids playing peacefully. Have no idea what to make out of that.

UPDATE #2: Tried to run it on my old sata hdd. Formatted it, installed the OS, motherboard drivers.. and just as soon as I tried playing some videos on youtube - it crashed. The same 0x7f 0x10 error code.

Attached Thumbnails

  • sfc.JPG
  • speedfan.JPG

Attached Files

Edited by Kiliana, 24 September 2011 - 01:25 PM.

  • 0





  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Welcome to GeesktoGo

Firstly sorry you have waited for a reply. This sometimes happens, purely due to the vast amount of posts on the site.
Download this please
Click the analyse tab, scroll down for the results and copy and paste those results to your reply please.
Please do not attach them as a file which I have to open.

Secondly while I have a look at that start the computer in a clean boot state and try again to run the You Tube video.

NOTE the caution - hide all Microsoft services first.

Edited by Macboatmaster, 24 September 2011 - 06:50 PM.

  • 0




  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts

You asked for help on 19 Sept.
I appreciate that you waited longer than we would wish but I replied on 24 Sept.
Since then we have heard nothing from you.
Would you please reply when you get chance, indicating if you have tried what I offered as advice OR if the matter has now been solved.
Thank you

Edited by Macboatmaster, 27 September 2011 - 03:50 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP