Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Windows Explorer has stopped working..loop

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Hi everyone,

So today I was deleting programs that I no longer needed and suddenly my windows explorer stopped working. I restarted my computer and I had multiple windows updates (10) and after the restart windows explorer stll wasn't working and now I had a blank desktop with only my wallpaper. I tried shutting down my computer completely and booting it back up. After that everything seemed to work but there was some weird stuff going on. This is what I've noticed: Google chrome won't open at all, neither the shortcut or the exe file. Google chrome is my standard web browser, using Firefox atm to post this thread. The AVG interface is really weird and my computer gave me a warning to activate AVG. Windows defender had to reconfigure itself for some reason.

All these programs worked fine before the Windows explorer crashed.

The problem has gotten considerably worse than at first, now windows explorer will crash every few seconds, sometimes looping for a few minutes from "has stopped working" to "is restarting".

I've gotten this error message before: explorer.exe - application error "The instruction at 0x800051da referenced memory 0x02b01000. The memory could not be written. Click OK to terminate the program." Clicking OK does not solve the problem and the loop restarts.

I've tried running in safe mode to no avail. Still the same issue.
I've run the sfc /scannow in cmd prompt and it said it found some corrupt files but was unable to fix them all.
I don't have a windows 7 disk.

I have Windows 7 64-bit running on my Asus g53S.

I hope someone can give me a solution because I'm kind of lost on what to do next.

Edited by StarDoch, 16 August 2012 - 08:18 AM.

  • 0





  • Moderator
  • 34,114 posts
Hello StarDoch.... Welcome to
GeeksToGo, :thumbsup:
:ph34r: :yes:

I'm sorry to hear about your issue. We will try to help you resolve this as soon as possible.
  • Please understand we are all volunteers and we are not here all the time.
  • Sometimes it may be a extended amount of time to get back to you. If it has been
    more then 3 days please shoot me a PM and I will try to get back to you quickly
  • Please do the following and supply the requested information as needed. If you
    don't understand my instructions please ask and I will try to explain them
    clearer for you.
  • Do not attempt any steps unless instructed or ask before to
    make sure they will not cause any further issues.
  • If you are receiving assistance in any other forum site please let us know as there may be conflicting advice given.

Before we can help you need to provide the following so I can start you in the right direction.
Laptop or Desktop?
  • If a name brand system then what brand, make and model is the system?
  • If custom built then what brand, make and model is the motherboard
  • Total memory installed
  • Total hard drive capacity and free space

Run hard drive diagnostics: http://www.tacktech....ay.cfm?ttid=287
Make sure, you select tool, which is appropriate for the brand of your hard drive.
Depending on the program, it'll create bootable floppy, or bootable CD.
If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD (select "Write image file to disc" option), and make the CD bootable.

NOTE. If your hard drive is made by Toshiba, try the Hitachi DFT CD Image version of the software

Thanks to Broni for the instructions

A If you have more than one RAM module installed, try starting computer with one RAM stick at a time.

NOTE Keep in mind, the manual check listed above is always superior to the software check, listed below. DO NOT proceed with memtest, if you can go with option A

B. If you have only one RAM stick installed...
...run memtest...

1. Download - Pre-Compiled Bootable ISO (.zip). If you prefer to use the USB version then use this link USB KEY
2. Unzip downloaded /memtest86+-4.20.iso.zip file.
3. Inside, you'll find /memtest86+-4.20.iso file.
4. Download, and install ImgBurn: http://www.imgburn.com/
5. Insert blank CD into your CD drive.
6. Open ImgBurn, and click on Write image file to disc
7. Click on Browse for a file... icon:

Posted Image

8. Locate memtest86+-4.20.iso file, and click Open button.
9. Click on ImgBurn green arrow to start burning bootable memtest86 CD:

Posted Image

10. Once the CD is created, boot from it, and memtest will automatically start to run. You may have to change the boot sequence in your BIOS to make it work right.

To change Boot Sequence in your BIOS

Reboot the system and at the first post screen (where it is counting up memory) start tapping the DEL button
This will enter you into the Bios\Cmos area.
Find the Advanced area and click Enter
Look for Boot Sequence or Boot Options and highlight that click Enter
Now highlight the first drive and follow the directions on the bottom of the screen on how to modify it and change it to CDrom.
Change the second drive to the C or Main Drive
Once that is done then click F10 to Save and Exit
You will prompted to enter Y to verify Save and Exit. Click Y and the system will now reboot with the new settings.

The running program will look something like this depending on the size and number of ram modules installed:

Posted Image

It's recommended to run 5-6 passes. Each pass contains very same 8 tests.

This will show the progress of the test. It can take a while. Be patient, or leave it running overnight.

Posted Image

The following image is the test results area:

Posted Image

The most important item here is the “errors” line. If you see ANY errors, even one, most likely, you have bad RAM.
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
-ASUS G53S Series
-OS(C:) 98.9GB free of 279GB || DATA(D:) 173GB free of 394GB

I don't see ASUS under the hard drive diagnostics link. I have no clue who the manufacturer is of the hard drives.

Edited by StarDoch, 16 August 2012 - 09:09 AM.

  • 0




  • Moderator
  • 34,114 posts
Use the Seagate SeaTools DOS CD ISO and follow the instructions on how to make a bootable disk.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP