Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Media programmes aren't working

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I'm trying to play a DVD but none of my media players are working.
I've tried it on WMP but my WMP has never worked since I got the laptop. It would play the sound, but not the video.
When I try playing it on WMC or Nero Kwik Media they both come up with "____ has stopped working" on start up.
I've tried on VLC player where the audio plays but the screen freezes (as in if I changed to look at something else, the screen would show that)
I have no idea what to do or how to fix it!
Also, if this adds anything, whenever I start my laptop (I assume because it is meant to run on start up) a message saying "Toshbia TEMRPO has stopped working" comes up.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP