Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Can't get rid of America Online Files

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi, Everyone!

I hope that someone can help. I have uninstalled America Online from my computer system (XP) when I changed to a cable Internet service. However, I can't get rid of AOL Spyware, which keeps starting, as it did when I had AOL, but stops and hangs. The following message appears: "No definition files can be found. Please choose "Options" from the update menu."

Part of the reason why this may be happening is because I had to run a system restore due to an Outlook 2003 problem. I ran the restore a day after I uninstalled AOL, but the restore date was set to a date when AOL was still installed. Apparently the restore restored AOL system files, but not the program files, if that makes sense.)

I tried unistalling the spyware from Add/Remove programs. When that didn't work, I contacted AOL, who said that they can't give me instructions on removing the files because they could get sued if something happens to my computer.

I contacted my computer manufacturer, who gave me instructions on removing corrupted files through the registry. I removed AOL Spyware from the registry, but this did not solve the problem.

I did a file search of all the AOL files still on my computer, and found a AOL Spyware folder and main AOL 9 folders, among others. When I tried to delete these, I got the message, "Could not delete this file. The disk may be write protected."

What do I do? Any help would be appreciated.
  • 0





  • Member
  • PipPipPip
  • 279 posts
This may or may not work, but it is worth a try.
First goto Jetico and on the left of the page select the DOWNLOADS tab. Then scroll down about halfway until you see the download section for B C Wipe. Download and install the program. Run the program and try to delete the file by wiping it (overwriting it) with the program. Hope this helps. :tazz:
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP