Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Dell Inspiron N5050 won't boot

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi, Other day I could not get into windows. I ran Dell Data Safe local backup. Message: Restore.7.exe - Application Error. The instruction at 0x773732d0 referenced memory at 0xfa98b0c8. The Memory could not be read. Click on OK to terminate the program. Then, same message but referenced Memory at 0x104744c8. Next message: Windows is loading files...Windows cannot repair this computer automatically. Boot manager cannot find OS loader. Repair action: File repair result failed, error code=0x3. Time taken 234 minutes. Then, Repair action, Boot configuration data store repair result failed, error code 0x2 time taken 0 min. On the top of diagnosis and repair details said System Disk=\Device\Hard Disk 0 Auto chk run =0 Number of root causes=1.
Yesterday started with b&w page titled Windows Boot Manager. Windows could not open...Blah blah blah, didn't write down. It ended with 3 messages, one starting \Boot\...
Tried disks to see if they could fix things, got into something and was answering a bunch of questions, says it couldn't find OS boot in C Drive, so I hit the option for D Drive. Then couldn't go further. Don't think it liked D.
Today I popped in another disk, and found Dell diagnostics, ran short versión, went through that in about 1\2 hour. Program asked if it wanted me to do full diagnostic since there were no issues found. Said it would take approximately 30 minutes. That was 2 1\2 hours ago and it is 98% done. It is checking Hard Drive (for a Long time now). Jeep seeing quick flashing message that says Waiting DST completion.
I have spoken to a few different Dell technicians who don't assist me since the laptop was purchased last May, so the warranty is up. Like most everything technical, you don't need assistance Rull the warranty is up.
I had been convinced to purchase 5 years of System Mechanic, so called and when F8 didn't help, he said I need a new hard Drive.
Somewhere along the way, I got into an área where it listed enabled and disabled items, and I was tired and thought, "Oh, disabled ... lets try enabling, which I figured I could try, but now I can't undo them. Now I'm stuck with having to enter two passwords before it goes to the Windows login page, then flashes to the awful Windows Boot Manager page with lightning speed.
Still at 98%.
I would appreciate any ideas. Looking for job and don't have lot of money to bring to a computer Store. When last computer crashed, bought external drive so hopefully all the photos and resumes and tax forms, etc., are on there. I attached it thinking that I could reboot with tthe external Drive, but doesn't seem to work that way. Hope I have not messed with those files. I will die.
Diagnostics now have been running 3 hours. Please help!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP