Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Can't start Windows: Japanese or chinese characters


  • Please log in to reply

#1
robirdman

robirdman

    Member

  • Member
  • PipPipPip
  • 135 posts

I was having blue Screens almost daily and using some repair discs, I could usually get back up and running though sometimes it took 3 hours of effort.

Then I got a Recovery disc from Samsung and tried this the last time.  It couldn't repair the problem.  I tried system recovery and it showed a lot of bacckup restore points on my F: disc from Windows backup, but it didn't work either and said there may be bad sectors and I should run chkdsk /R.  Eventually I got back to a window using the recovery disk that let me have a command prompt and I typed in the chkdsk /R command.  I was alread seeing some of this Asian alphabet and when I pressed enter, almost all the text was in this alphabet.

 

I don't suppose there will be any solution here, but has anyone ever seen such a problem before.  And anyone know what alphabet or what some says?

Attached Thumbnails

  • 300_2398.jpg
  • 300_2402.jpg
  • 300_2403.jpg
  • 300_2404.jpg
  • 300_2410.jpg

  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,699 posts
  • MVP

I expect this is what the chkdsk command is asking:

 

The type of the file system is NTFS.
Cannot lock current drive.

Chkdsk cannot run because the volume is in use by
process.  Would you like to schedule this volume t
checked the next time the system restarts? (Y/N)

 

 

So hit Y and then reboot and see if it runs check disk.

 

 

Try typing the following in a Command Prompt

dism  /online  /Set-UILang:en-US

This is supposed to set the language to English.

 

 

Then see if you can run method 2 on http://support.micro....com/kb/2004518


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP