Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Windows 10 Enterprise LTSB Desktop Problems

- - - - -

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

A few days ago over half of the shortcuts on my desktop disappeared.  I have no idea what happened to cause this.  My user desktop folder still showed all of the shortcuts that were previously on the visual desktop.  When I attempted to recreate the missing shortcuts on my visual desktop I received an error message asking to rename the shortcut to "Shortcut" (2).


I deleted the shortcuts in my user desktop folder and created new ones on my visual desktop.  When I selected "align icons to grid" they all went to the first line at the top of my visual desktop.  When I tried to drag them back down they snapped back to the top.  When I selected "auto arrange icons" over half of them disappeared again.  In addition, when I tried to install Acronis True Image 16 the program would not complete the installation because it could not create a shortcut on my desktop.


I opened Windows PowerShell (Admin) and ran sfc /scannow.  The CBS.log file showed two corrupt files.  I don't remember which ones.  One was a .dll file and the other one was a .pri file.  I then did the following:

Created a new folder in D:\ and named it “mount”

Searched for "install.wim" on the Windows 10 DVD and copied it to D:\

Opened Windows Powershell (Admin) - Copied and pasted each of the following lines one at a time and ran:

Dism /mount-wim /wimFile:D:\install.wim /index:1 /MountDir:D:\mount

Dism /Online /Cleanup-Image /CheckHealth

Dism /Online /Cleanup-Image /RestoreHealth /Source:D:\mount\windows /LimitAccess

Dism /unmount-wim /Mountdir:%USERPROFILE%\Desktop\mount /discard

All of the commands ran successfully.

I ran sfc /scannow and the CBS.log indicated there were no corrupt files.


The desktop problem is still the same.  I do not want to use System Restore at this point because I only have one old restore point.  I previously created a task to create a restore point each time Windows starts but it is not working (thus the reason for wanting to install Acronis).  I have spent two days since that point installing programs and tweaking numerous settings in Windows and the programs and do not want to lose all of that work.  I am unclear about what I will lose by trying to reinstall Windows from the installation DVD or trying to run the executable from within Windows.


Any suggestions on how to resolve this problem would certainly be appreciated.





  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP