Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

MS Word default language

MS Word default language

  • Please log in to reply




  • Member
  • PipPip
  • 69 posts

Morning everyone,


I've recently started experiencing a weird problem with MS Word. When you select your entire Word document and change your language preferences, it should stay that way in that document, shouldn't it? That's been my past experience, but lately it keeps changing my preferences, while I'm still busy working on the document! For example, if I set it to UK English spelling and grammar, with the option to 'do not check spelling and grammar' NOT ticked, next time I look, it's again ticked to not check spelling and grammar, and sometimes the document is again in US English.


Does anyone know why Word would suddenly start doing this and how to fix it?


(I'm using Word 2010 and have not installed anything new recently, except for a Windows 10 upgrade a few months ago - the problem did not start immediately or soon after the upgrade, though; it's a more recent problem, as in the last few weeks.)




  • 0


Similar Topics

Also tagged with one or more of these keywords: MS Word, default language

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP