Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account
Photo

Display avatar issue in Edge [Solved]

- - - - -

Best Answer DR M , 23 July 2021 - 01:06 PM

Problem solved. For anyone having this problem:  Disable the Malwarebytes Browser Guard extension.  Go to the full post »


  • Please log in to reply

#1
DR M

DR M

    The Grecian Geek

  • Malware Removal
  • 4,105 posts

Hi. :)

 

I have an issue with display the users' default avatar here in this Forum, when using Microsoft Edge. There is no issue when I use my other browser (Pale Moon).

 

(See attachment)

 

Any ideas about what causes this?

Attached Thumbnails

  • Capture.JPG

  • 0

Advertisements


#2
DR M

DR M

    The Grecian Geek

  • Topic Starter
  • Malware Removal
  • 4,105 posts
✓  Best Answer

Problem solved.

 

For anyone having this problem: 

 

Disable the Malwarebytes Browser Guard extension. 


  • 0

#3
phillpower2

phillpower2

    Mechanised Mod

  • Global Moderator
  • 24,762 posts

Glad you got it sorted  :thumbsup:


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP