Jump to content

Welcome to Geeks to Go - Register now for FREE

Need help with your computer or device? Want to learn new tech skills? You're in the right place!
Geeks to Go is a friendly community of tech experts who can solve any problem you have. Just create a free account and post your question. Our volunteers will reply quickly and guide you through the steps. Don't let tech troubles stop you. Join Geeks to Go now and get the support you need!

How it Works Create Account

Windows ME/NAV internet access problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi everyone...

I have been using my laptop with Windows XP as my computer connected to the Internet, but moved to a new place with a wireless router installed (out of student housing which didn't allow it), so connected my desktop running Windows ME. I hadn't been connected in a few months on that computer, so needed to update my virus definitions in Norton AntiVirus 2002, and the subscription had expired. When I first connected to the wireless network, everything worked great - no problems. I went to download new definitions, but paid the extra $5 for an upgrade to NAV 2005.

When I started to install NAV 2005, I was directed to uninstall 2002. I did, then installed 2005. The installation took *forever* and then hung for over an hour after the gray bar appeared to be completely full, but the wizard hadn't completed. I rebooted after trying to close the installation and tried reinstalling several more times. On my first reinstall, NAV opened a dialog to Uninstall "[Co-Branded Product Name]". I was never able to get the install to complete.

I did a system restore, and then tried to completely uninstall 2005, and install the antivirus software provided for free by McAfee by my university. This installed partially, but the antivirus portion of the install was troublesome. Also, all scripting services including System Restore and my PC's help files (in safe mode and regular mode) were blocked. I still had internet access at this point, although scripting was blocked.

I then downloaded Windows Script 5.6 from Microsoft, installed it - and my scripting started working. However, now my internet connection has completely stopped responding - although it shows I am connected to the network, I can't access anything over the web, and running ipconfig /renew does nothing.

I tried running WinsockFix but it seemed to do nothing. System Restore works but all restore points earlier than this morning will not let me restore. I tried uninstalling and reinstalling TCP/IP, to no avail.

Any suggestions???? Please help!!! Thanks!!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP