Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't find emAudio.sys needed for a/v capture


  • Please log in to reply

#1
charlied1d

charlied1d

    New Member

  • Member
  • Pip
  • 3 posts
Hi,
I installed Pinnacle/Dazzle's DVC90 so i could capture a VHS tape into my computer. But after installing it, i got the error: Error: The file emAudio.sys on Dazzle DVC90 Driver Disk is needed.

Pinnacle seems to not have provided the file with the packaging, and the site they directed me to, ftp://ftp.pinnaclesys.de/driver/pc/Studio9/Pcleusb2.exe , just times out. Now they've pretty much abandoned me.

I've searched microsoft.com for emAudio.sys but couldn't find it.

Any suggestions?

Thank you,
Charlie
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
I got the site straight off, have uploaded the file, you can get it here

http://www7.spread-i...752215a830711bc
  • 0

#3
charlied1d

charlied1d

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I downloaded the PCLEUSB2.exe, thank you Keith. But I am still not getting the essential file 'emAudio.sys'. I tried executing the PCLEUSB2.exe file to generate the emAudio.sys, but to no avail. Here is what i did; if you have any further suggested, that would be great:

1.downloaded PCLEUSB2.exe
2.ran PCLEUSB2.exe
3.it created a number of files under a folder called 'Drivers'; under Drivers was dvc90.exe, .cab, .cat;
4.So i ran dvc90.exe, which [i think at this step, else at step 3] created files created under a new folder called 'Pinnacle Systems':Pinnacle Systems > Shared Files > 2 folders:
a)Filter > AVSynChronizer.ax, and
b)Programs > USBTip> USBTip.exe
5.I tried to run USBTip.exe, but go this error:
USBTip.exe
windows cannot find 'Pinnacle Systems\SHARED~1\Programs\USBTip.exe'. Make sure you typed the name correctly, and then try again. To search for a file, click the Start button, and then click Search.
Then got an error dialogue: Error: Could not execute the external program Pinnacle Systems\SHARED~1\USBTip\USBTip.exe
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is it likely to be on the software CD for Pinnacle, (the other files you mention), or maybe it will install properly now you have the downloaded file
  • 0

#5
DaSnowman

DaSnowman

    New Member

  • Member
  • Pip
  • 2 posts
Hi ,
I recently bought the DVC90 and I have the same problem that charlied1d has
I Installed the PCLEUSB2.exe too , and it still shows me that
I need to have on my Driver Disk the emAudio.sys
If Anybody knows more about this , pls help me out cuz' right now I'm lost.

Thank y'all.

Attached Thumbnails

  • emAudio.sys.jpg

Edited by DaSnowman, 25 March 2006 - 04:40 PM.

  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
This

Driver/PCTV 100e/emAudio.sys

Is part of this

http://upload.dvhk.p...nt.php?id=37331

Click Czekaj / Download then unzip and it is in the 100e folder
  • 0

#7
DaSnowman

DaSnowman

    New Member

  • Member
  • Pip
  • 2 posts

This

http://upload.dvhk.p...nt.php?id=37331



Error 404!

/content.php
File Not Found!


Edited by DaSnowman, 26 March 2006 - 10:27 AM.

  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Edited

Edited by Keith, 01 April 2006 - 02:23 PM.

  • 0

#9
Joezrk

Joezrk

    New Member

  • Member
  • Pip
  • 2 posts
I had the same problem and I downloaded those files. But now it has trouble starting up.
Can someone halp please.
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
The PC or the programme
  • 0

Advertisements


#11
Joezrk

Joezrk

    New Member

  • Member
  • Pip
  • 2 posts
Let we say this first. I lost the software for it a long time ago. I just plugged it in today and i got the audio file. But now it wont start up on any program.
  • 0

#12
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Start the System Restore tool at a command prompt

1. Restart your computer, and keep tapping F8 during the initial start-up until you get options, select Safe Mode with a command prompt then press enter.

2. Log on to your computer with an administrator account or with an account that has administrator credentials.

3. Type the following command at a command prompt, and then press ENTER:


%systemroot%\system32\restore\rstrui.exe

4. Follow the instructions that appear on the screen to restore your computer to an earlier state.

Look for the most recent system checkpoint created before the errors to restore from

For additional information about the Safe mode with a command prompt, click the following article number to view the article in the Microsoft Knowledge Base:

http://support.micro....com/kb/315222/


A description of the Safe mode boot options in Windows XP
  • 0

#13
manperez

manperez

    New Member

  • Member
  • Pip
  • 3 posts
Hi, Keith... readi;ng the posts, you seem to be the man with the answers... I too purchased my Dazzle DVC 85 with the DVC90 usb unit for downloading video, and require the emausio.sys for driver installation, and I can't find it anywhere. My disk got sat on and cracked, and I was unable to get any help from the Pinnacle Studio people... :-(

Do you have that file available ? I've got the other part of the driver setup... :-)

Thanks in advance!

Manny
  • 0

#14
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
I just happened across a russian site which had the file, but it was and is down

Did you download the file from post 1
  • 0

#15
manperez

manperez

    New Member

  • Member
  • Pip
  • 3 posts
Thanks, Keith! :whistling:
I had tried unsuccessfully, but after your "nudge" I uninstalled and reinstalled the drivers and the Dazzle unit, and lo and behold: it started working! :blink:

Manny
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP