Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Putting xp on the net


  • Please log in to reply

#16
TinHead

TinHead

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
LOL your not gonna believe this.... i downloaded the audio and network drivers
and burnt them pluggd up the other computer thru the cd in and went to d drive
opend the CD and then it just froze........... :mad: so i alt ctrl deleted went to end task and then restartd the computer... tryd it again but this time it says plz
insert a cd.... so wat im saying is it wont reconize the cd anymore :tazz: :mad: ;) when i hada look in device manager my cd thing didnt have any question marks or n e thing like that so it says its still working properly :\
its not the cd cos i checkd it on this computer 2 make sure i had burnt it properly and i have ;)

hmm?? problem afta problem.
  • 0

Advertisements


#17
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Try going back to device manager and find the cdrom and right click it and click "uninstall". Reboot the computer and let Windows recognize it and reinstall it. Then try the cd. Also try to use a different cd to make sure it's not just the disk.

-=jonnyrotten=- :tazz:
  • 0

#18
TinHead

TinHead

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
ahhh well for some reason when i burnt the files it said they were currpt or something ... so it would freze the comp for a bit then close the window and would b all sweet... anyways so i copyd it onta a disk and got it on the other computer and was sweet but i didnt no where to extract it or wat eva lolz so i was lost for bout 20 minutes :\ so i uninstalled the device restartd it, new hardware found :-) so i messed around in there not knowing wat i was doing but then i just took a wild guess and made it search the files i had downloaded :tazz: and it workd ;) ;) :) :)
so now i got it on the net woohoooo :) :) :)

i got the sound going 2, also now that i got it on the net, im open to worms etc =\ wat do i need to do to not get infected?? will the firewall be enuff?
also i dunno if its PCI or AGP slots?? you wouldnt happen to no would u??

cheers

Thanks for the help

status: :) :help: :help: :help: very very stoked :help: :D :D :D
  • 0

#19
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Nice! I know that mobo has 3 pci slots and 1 agp 8x. So you're in good shape to put in a graphics card. To find out more information on what you need to do to protect yourself, visit my website in my signature. Then I suggest posting a Hijack This log in the Hijack This logs forum to have a staff expert inspect it just to make sure you're safe.

-=jonnyrotten=- :tazz:
  • 0

#20
TinHead

TinHead

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
ohhh sweeet Cheers bud =)
  • 0

#21
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Have you got your ME computer talking to the XP one?
Peterm
  • 0

#22
TinHead

TinHead

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
ohh sorry for the late reply :tazz: just got back from road trip ;)
ummm yeah i havnt tryd to setup the network up yet just
been using the net atm =)
  • 0

#23
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
you will most likley have to copy files from the XP disc to the ME computer I know you have to do this with 95 & 98 so they talk to XP
  • 0

#24
TinHead

TinHead

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
ohh, well i was on the other ME computer b4 and i got bored so i toyd around and went in to my network places or wateva its called and i found the XP computer in there but tells me i dont have permission or wateva so im asuming i jump on the XP computer and tell it to let the ME computer into it?? give it acces?? or do i still gotta copy those files??
  • 0

#25
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
most likely both
1 step at a time 1st jump on the xp and tell it to let the ME in
if that does not work copy the files
  • 0

Advertisements


#26
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Sorry are you usingXp home or Pro
Xp home automaticly shares it's files
  • 0

#27
TinHead

TinHead

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
I am using XP pro i think ( lolz @ me saying i think )
  • 0

#28
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Use the network wizard that came with xp - is very easy to use
if you have trouble read Here:
1)XP Wizard

2)XP Internet sharing!

Cheers
Peterm
  • 0

#29
TinHead

TinHead

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
yup sweeet =) thanks for the help guyz ;) :tazz: ;)
  • 0

#30
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
any time you know where we are
Cheers
peterm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP