Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to install an internal hard Drive


  • Please log in to reply

#46
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts

Hmmmm...still not showing.

Did you get software with the HDD?

Hi wannabe1
yes I have the software cd here thanks again
  • 0

Advertisements


#47
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's run that and see if it will detect and install the drive. Put the disk in the drive and see if the application autostarts...
  • 0

#48
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts
hitachi.JPG
as soon as it run this comes up is that right thanks again
  • 0

#49
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's look at a couple other things before we go on.

Is your new drive displayed in "My Computer"?

When you power on, does the BIOS detect a Secondary Slave drive? (this will be displayed very briefly on the first screen you see when starting up the machine)
  • 0

#50
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts

Let's look at a couple other things before we go on.

Is your new drive displayed in "My Computer"?

When you power on, does the BIOS detect a Secondary Slave drive? (this will be displayed very briefly on the first screen you see when starting up the machine)

Hi wannabe1
no it's not in my computer and it's not on on the screen it's just my graghics card that show up there.thanks again

Cheyenne 09 :whistling:
  • 0

#51
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
It's acting like it's not powering up... :whistling:

Is the power connector (closest corner of the drive) connected securely?
  • 0

#52
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts

It's acting like it's not powering up... :blink:

Is the power connector (closest corner of the drive) connected securely?

Hi wannabe1
I have just went and checked it yes everything is tight thanks again for sticking with me

Cheyenne 09 :whistling:
  • 0

#53
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...let's check the BIOS. Do you know how to get into the BIOS Setup?
  • 0

#54
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts

Ok...let's check the BIOS. Do you know how to get into the BIOS Setup?

Hi wannabe1
yes done this the last time with you what do you want me to do thanks

Cheyenne 09 :whistling:
  • 0

#55
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Cool... :whistling:

Boot into BIOS Setup and look for the drive there listed as Secondary Slave. If there is a catagory for Secondary Slave, but nothing is listed, use the arrow keys to select Secondary Slave and set it to "Auto Detect".

If you find the drive listed or it is already set to auto detect, let me know.
  • 0

Advertisements


#56
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts

Cool... :whistling:

Boot into BIOS Setup and look for the drive there listed as Secondary Slave. If there is a catagory for Secondary Slave, but nothing is listed, use the arrow keys to select Secondary Slave and set it to "Auto Detect".

If you find the drive listed or it is already set to auto detect, let me know.

Hi wannabe1
done that and set it to auto saved changed and exit as it was booting it said secondary drive 1 not found strike the F1 key to continue, F2 to run set up utility what should I do now thanks again.

Cheyenne 09 :blink:
  • 0

#57
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Press F2 and tell me what you see...
  • 0

#58
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts

Press F2 and tell me what you see...

Hi wannabe1
it takes me back into the bios screen where I set up the slave also at the bottom of the drive menu in the bios it says Ide drive UDMA off does this make any difference thanks again

Cheyenne 09 :whistling:
  • 0

#59
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Yes, turn that on, save the settings, and load to Windows. Does it detect in My Computer?
  • 0

#60
cheyenne 09

cheyenne 09

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,258 posts

Yes, turn that on, save the settings, and load to Windows. Does it detect in My Computer?

Hi wannabe1
no it is not there I see the local disk the floppy and cd-rom that's all what now thanks again

Cheyenne 09 :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP