Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File sharing not working right


  • Please log in to reply

#16
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
Nothing at all? What was the exact text of the command you typed?
  • 0

Advertisements


#17
R2D2

R2D2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
\\192.168.1.106\C:\Documents and Settings\All Users\Documents\My Videos

with \\192.168.1.106 being the ip of the pc im trying to connect to?
and then C:\Documents and Settings\All Users\Documents\My Videos being the file path on that other machine.
  • 0

#18
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
You don't need to use the full file path, just the name of the shared folder. For example, if you had right clicked on My Videos on Machine 2, and gone to Sharing and Security, and just set it to Shared, then on Machine 1, you would go to Start -> Run and type in
\\192.168.1.106\My Videos
  • 0

#19
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Did you try that path with just the folder? I saw your link in the waiting room but I dont see where you tried the suggestion above.

Also, does both machines have the same user? Do they have the same username and password?
  • 0

#20
R2D2

R2D2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Error i get from trying that is "The Network Path was not found".

They dont have any usernames and passwords. I dont type anything in to login when the pc's startup they just boot up to my desktop.
  • 0

#21
R2D2

R2D2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
hello??
  • 0

#22
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
If you can ping successfully, try adding the machines to each others hosts file with their IP. That way when you use the UNC they will know where to look.
  • 0

#23
R2D2

R2D2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Are you speaking in greek. I dont know what that means. :whistling:
  • 0

#24
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Ok, sorry about that.

So earlier in the post you said that they can successfully ping each other. So we know that the IP addressing is fine. What we need to do is go to C:\Windows\system32\drivers\etc

In that folder there should be a hosts file. Open it with Notepad and you will see the entry at the bottom of 10.127.0.0 localhost

something close to that. In here you want to put the IP of the machine, press the tab button and put the name of the machine. Do this on both machines for the one it is trying to connect to.

Then once that is saved and closed and done on both machines, go to a browser and try to connect to the other machine by using:

\\machinename\sharename

If that doesnt work, make sure ping still does.

Let me know.
  • 0

#25
R2D2

R2D2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Ping still works, \\machinename\sharename does not work.
  • 0

Advertisements


#26
R2D2

R2D2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
does anyone else have any ideas for help?????
  • 0

#27
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Create a shared folder on each PC, with permission to change files etc

Download and install synctoy for XP

http://www.microsoft...to/synctoy.mspx

Run it, create new folder pair, click browse to the left folder, click + for my network places, entire network, microsoft windows network, MSHome (if that is the workgroup name), click + for one PC then select the shared folder

Click next and do the same for the other PC / folder

Click next, click preview

Post any errors it returns

The firewall is set for sharing?
  • 0

#28
R2D2

R2D2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts

SyncToy 1.4 for Windows Vista is available as a free download from the Microsoft Download Center. The easy to use, customizable application helps you copy, move, rename, and delete files between folders and computers.


Will this work for XP Pro?

The firewall is set for sharing?

Uninstalled Sygate Firewall last week when i started this thread, and disabled the windows firewall through the local services manager.
  • 0

#29
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
It runs on XP though check you have .NET Framework v2.0

System Requirements
Supported Operating Systems: Windows Vista; Windows XP
Microsoft .NET Framework v2.0
1GHz Intel P3 processor or equivalent
256MB RAM, 512MB RAM recommended
20MB free disk space
  • 0

#30
fear187

fear187

    Member

  • Member
  • PipPip
  • 41 posts
a problem I have with access denied is, make sure that in the shared folder, you go to the security tab.. and make sure the "Everyone" group" is added to it, as well as the share permissions tab. I have found that XP sometimes does not put the everyone group into the security tab. If you go and make sure thats in there, then that's one less thing it could be.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP