Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

stays on log on screen too long


  • Please log in to reply

#1
ekikos

ekikos

    Member

  • Member
  • PipPipPip
  • 111 posts
hi,
i use windows xp sp2. recently the computer is hanging on the log on screen too long after i input the password it didn't use to do that. i did disk clean up and defregmented the hard drive. any other suggestions as to why?

thanks
  • 0

Advertisements


#2
ekikos

ekikos

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
anyone?
  • 0

#3
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Did you add any programs lately? If you have many programs running in the background then upload can be lengthy. After bootup the computer usually works normally.

Go to: start > run > msconfig > startup. Uncheck everything that is not essential confirm and let the computer restart. When it boots up you will get a message. Check the box and confirm. Also, in the msconfig page choose Selective Srartup.
  • 0

#4
zbd

zbd

    Member

  • Member
  • PipPipPip
  • 271 posts
Easy explanation here.

http://www.netsquirrel.com/msconfig/

Try using AWC also.

http://www.majorgeek...Care_d4991.html
  • 0

#5
ekikos

ekikos

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
hi,
my startup programs are very organizes. i haven't installed any new programs. i'll try that software you recommended.
thanks
  • 0

#6
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
After you log in and the computer is ready for use, is it also slow or is it runnuing normally.
  • 0

#7
ekikos

ekikos

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
hi,
no change after using the software. could it have amything to do with the background intelegence running?
thanks
  • 0

#8
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Please refer to my previous post (no. 6). It is important to know if the computer is slow all the time or only during the process of logging in.
  • 0

#9
ekikos

ekikos

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
the computer is not slow at all. the only problem is when logging in. as i mentined before the log on screen just stays too long and for some reason the entire loading of applications(only at start up) is slow. the application running at start up are: sygate firewall,kaspersky anivirus and counter spy. i havent mad any changes to my applications, the problem just started....that is why i cant understand why?
what do you think?
thanks
  • 0

#10
zbd

zbd

    Member

  • Member
  • PipPipPip
  • 271 posts
This helps speeding up startups.

http://www.pc-speed-...ws_startup.html
  • 0

Advertisements


#11
ekikos

ekikos

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
it was already set up to Y.
  • 0

#12
ekikos

ekikos

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
i used bootvis to trace boot up. i cannot attach it here since the compressed file is 2.2M is there another way to send it. also in the analysis for the disk I/O it says warning: disk caching writing is disabled? not sure what to so with that one.
  • 0

#13
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
The hard disk is having a cache (buffer) memory that improves it's performance considerably. Modern disks usually have a buffer of 8 MB. By default writing to the buffer is enabled. In your case it is probably not. To check and enable: control panel > administrative tools > computer management > disk mamagement > mark your system disk (c: in most cases) > action > all tasks > properties > policies > make sure that "writing caching on the disk" is checked. Confirm.

Another thing: start > run > msconfig > check selective startup. Apply
  • 0

#14
ekikos

ekikos

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
wirting caching on disk was checked enabled already as well as selective start up. is there another way to send you an attachment? it is 2.2 M and therefor too big.
  • 0

#15
ekikos

ekikos

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
speak hebrew??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP