Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Yahoo Email


  • Please log in to reply

#16
maymayrays

maymayrays

    New Member

  • Member
  • Pip
  • 5 posts
Thanks for your reply Susie! I actually already tried that, to no avail. I swear I've exhausted all the recommendations that I've come across, and I'm guessing marinegeek59's activex theory is closest to what the actual problem is... tho it would be nice if Yahoo fessed up to such a requirement, if it is indeed true. I will keep trying various combinations of google searches and suggestions from blog rants and keep everyone posted on what works. Avoiding writing my thesis is turning me into a computer wiz! Nah... :tazz:
  • 0

Advertisements


#17
marinegeek59

marinegeek59

    Member

  • Member
  • PipPip
  • 35 posts
hey maymay, yes as far as i can guess its a activex thing, if you download opera web browser you can access yahoo you will get a page saying you need to run ie6 with activex enabled or switch to old version, click to old version and your yahoo mail with load the page isnt pretty but hey its mail btw, i cant get it to work logging into msn mail/you now have to use ie6 with all the crud enabled cheers :tazz: keep fighting the good fight
  • 0

#18
askmemyname

askmemyname

    New Member

  • Member
  • Pip
  • 2 posts
I recently installed a router at home. And switched to cable.

Turns out it was MTU that was my problem. Because I could access many other internet sites, but yahoo! mail would return a blank screen.

Setting the MTU on the ethernet interface on my PC fixed this problem. I had to set my MTU to 1490 bytes. Other people have to set it to 512. (Note this is an advanced task in windows, you have to google around for a while and try and work out what it is in the registry you need to change to force the MTU to be set to a lower value).

Seems yahoo! must just discard fragmented IP packets.
  • 0

#19
bartenders35

bartenders35

    Member

  • Member
  • PipPip
  • 27 posts
Hey sab, all,

Although aware of the IE 6 for Windows option, It didnt work for me.
There is no point in downloading other browsers ( eg. Firefox) , since this just started a few days ago.
Anyways, I am not sure if it has something to do with IE settings or what?

Other people I spoke to about this, can simply use their Outlook to open yahoo, but I would like to open this through IE 6.0.

Any suggestions would be highly appreciated. :tazz:

Thanks, B
XP, IE 6, Yahoo


* Internet Explorer 6.x for Windows:

1. Choose "Internet Options..." from IE's Tools menu.
2. Click the "Delete Cookies" button, and choose "OK" when prompted.
3. Click the "Delete Files" button, and select to "Delete all offline
content".
4. Click "OK" when prompted.
5. In the bottom right-hand corner of the Internet Options page,
click the "Clear History" button, and choose "OK" when prompted.
6. Click the OK button at the bottom of the Internet Options window.
7. Close and re-start your browser.
  • 0

#20
maymayrays

maymayrays

    New Member

  • Member
  • Pip
  • 5 posts
Thanks to everyone for responding so quickly! I will goof around with it and let everyone know what's up.
  • 0

#21
vjsinha

vjsinha

    New Member

  • Member
  • Pip
  • 1 posts
To solve this Yahoo problem, you have to remove adblock filter which is blocking Yahoo mail pages. Go to Tools--Asblock--List all Blockable Elements--Remove "http://www.ying...."

Yahoo mail should work after this.
  • 0

#22
bartenders35

bartenders35

    Member

  • Member
  • PipPip
  • 27 posts
Hi VJ, all,

Most of the postings listed were with XP or 98, some Linux and you with 2000.
I searched my self in IE 6.0 and this is what is offered, which sofar did NOT help me :mad:

IE 6.0 - XP
In Control Panel, open Internet Options.
On the Content tab, under Content Advisor, click Enable.
If you've already enabled Content Advisor, click Settings, and then type the supervisor password.

Click the Approved Sites tab, type the Internet address (URL) of a Web site, and then choose whether you want others to always or never have access to this site.
Repeat this process for each Web site that you want to set access for.

Hope this helps others........STILL waiting for anyone to help ME :tazz:
Thanks, B
  • 0

#23
maymayrays

maymayrays

    New Member

  • Member
  • Pip
  • 5 posts
Yes, Bartender, I totally agree... this is the number one offered advice from people who care -- and it still doesn't work!! Making me crazy! I just want to see my email like the old days... sigh.
  • 0

#24
bartenders35

bartenders35

    Member

  • Member
  • PipPip
  • 27 posts
Hey all, staff,

I believe there is an email sent to Yahoo! to ask for help. (so did I, but no reply yet from Yahoo!)
Do we have to wait for Yahoo! or can we try something with ( Active X ) settings for the time being???

I noticed also that when loggin into Yahoo! and we get the ERROR PAGE or DONE, I see that the status bar disappears :mad:

I am really seeking URGENT help!!!!!!! ;)

Any help is HIGHLY appreciated :tazz:

Thanks, B
  • 0

#25
marinegeek59

marinegeek59

    Member

  • Member
  • PipPip
  • 35 posts
hey fellow geeks, this should clear up the prob...if your using a trident based browser(ie maxthon,slim browser etc) you now need to have activex enabled as well as scripting) if you are using a gecko based browser(mozilla. firefox netscape opera) im sorry to say that some of our favs sites will not load msn mail yahoo mail most major credit card sites online banking etc.if some sites are not loading and you are using firefox with adblock please go into adblock and look at the adblock list some of your sites may be listed in there as well as if you are using a locked hosts file make sure that the sites u want to surf are not listed in there as well.also for those of you luckly enough to be on broadband and behind a firewall or a nat router make sure that its configed so you can surf the sites you want.my best advice would be to use ie for some things and firefox for your everyday surfing of the www. i have also heard that there is a activex plugin but i havnt seen it or know if it really is the ansewer....i hope this helps cheers :tazz: keep fighting the good fight
  • 0

Advertisements


#26
bartenders35

bartenders35

    Member

  • Member
  • PipPip
  • 27 posts
hey Marine, all,

Thanks for trying to help.
First of all, what * makes me explode* is that I did NOT change anything in IE nor in Yahoo! nor in XP. All of a sudden some websites are NOT loaded. At least not properly or not all the time.

All previous advice tells us to download different browsers, release block progs etc.
Maybe a total geek here, but in my opinion this is not the problem ( PLEASE CORRECT IF WRONG) and therefor not the solution to our Yahoo! *fight*

In other words, when my headlights are broken, I want to fix them and not buy another car :tazz:

Having said this, I am looking for some expert or GTG staff or Bill Gates ;) SOMEBODY, ANYBODY who is capable enough to help ALL of us with this so RECENT problem.

Again all USEABLE help is much appreciated.
Thanks, B
  • 0

#27
maymayrays

maymayrays

    New Member

  • Member
  • Pip
  • 5 posts
In an attempt to listen to my local (corporate) radio station live-streaming I managed to download the ActiveX plugin Marine was talking about. It did nothing to make Yahoo function. I can still access my Inbox by linking to it through another page's "contact us" link, but composing messages and all other conventional (and non-insanity-causing) forms of access are still not working. And this is the problem in ALL BROWSERS, not just Firefox. I cannot access Yahoo through IE, (incl. MSN) or Netscape. AND IT BLOWS!! Not so much because I love Yahoo or anything... in fact I hate them right now. But the control freak in me MUST find a solution! :tazz:
  • 0

#28
bartenders35

bartenders35

    Member

  • Member
  • PipPip
  • 27 posts
hey maymay, I KNEW, it was NOT the browser, we need to FIGHT, but Yahoo! and they must come with a solution and SOON, before I explode for real..... ;)

I can get to Yahoo! inbox with a load of work around, will try to write down the steps and let you know....and others ;)

Thanks for keeping me informed.
Being a control freak too, I hope we can help eachother.... :tazz:

Have a good weekend for now,
Thanks, B
  • 0

#29
bartenders35

bartenders35

    Member

  • Member
  • PipPip
  • 27 posts
Hey all,

Not sure if there is still someone looking at this post, however I still hope someone is willing to help us out there.

In the meantime I also tried contacting Yahoo! myself, through this email address
mail@yahoo-inc.com
In their signature they provide Yahoo!'s website which offers some online help for the most basic mail questions, yet not for this :tazz:

Is there anyone out there, who can help me/ us together?

Thanks a million, B
  • 0

#30
marinegeek59

marinegeek59

    Member

  • Member
  • PipPip
  • 35 posts
hey all, you should now be able to log-in to yahoo mail if u r using firefox 1.3,yahoo log in page gives you the choice to use a alternate log- in old style its sort of text browser style but you can now log-in cheers :tazz: keep fighting the good fight
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP