Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Site problems


  • Please log in to reply

#1
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
Hello there,
Since we don't really have a subforum for site issues I thought I ought to post this here.
As of yesterday I'm not longer getting any e-mails from geekstogo, I'm not sure if this is an isolated case or not, or if you guys know of this issue.
I have already checked my junk mail folder and I seem to be getting many e-mails from elsewhere, so I don't think my hotmail account is the issue.
So yeah, does this have anything to do with you guys preparing for a server change? Or is my case an isolated one?
James
  • 0

Advertisements


#2
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
I seem to have the same problem. I use email notifications to keep an eye on my logs, and ever since the server change, I have been getting none from G2G.
  • 0

#3
james_8970

james_8970

    Trusted Tech

  • Topic Starter
  • Retired Staff
  • 5,084 posts
So it's not isolated, then there must be an issue because of the new server.....
Anyone know of a fix?
James
  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Log in and click "My Topics" :)
  • 0

#5
james_8970

james_8970

    Trusted Tech

  • Topic Starter
  • Retired Staff
  • 5,084 posts
I still have about 30+ topics in which I'm subscribed to, in my Control panel.
James
  • 0

#6
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
You can manually prune the topics. Select the topics that you know are completed (checkbox on right side). Scroll to the bottom and select "Unsubscribe" and then click with selected. You should now have fewer topic subscriptions.

Ax
  • 0

#7
james_8970

james_8970

    Trusted Tech

  • Topic Starter
  • Retired Staff
  • 5,084 posts
Actually, if the topic hasn't had a reply within 14 days it is automatically deleted, but thanx :)
Anyone know of a fix for this issue?
James
  • 0

#8
Ax238

Ax238

    Tech Staff

  • Technician
  • 1,323 posts
Yep, I know they are, I was just giving you an alternative, which is doing it manually. I don't believe, or haven't heard, there is a fix until it gets straightened out server-side.
  • 0

#9
Chopin

Chopin

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,639 posts
I've been getting my emails normally. Only some users are affected? :)
  • 0

#10
james_8970

james_8970

    Trusted Tech

  • Topic Starter
  • Retired Staff
  • 5,084 posts
Alright, I seem to be good now, I just checked my junk mail folder and it seems I got some new e-mails in there early this morning.
James
  • 0

Advertisements


#11
keithr128

keithr128

    Member

  • Member
  • PipPipPip
  • 796 posts
Looks like the problem has been fixed, I had not gotten any e-mails for 3 or 4 days and today my inbox is loaded up
  • 0

#12
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
A quick update. Hotmail didn't like our new mail server IP address, and was blocking all mail. They were unresponsive when trying to get it resolved. We moved to another mail server temporarily, and the configuration causes some Yahoo mail to get caught in the spam filter. We're working on the long-term fix and hope to be done soon.
  • 0

#13
james_8970

james_8970

    Trusted Tech

  • Topic Starter
  • Retired Staff
  • 5,084 posts
Keep up the good work! Good luck and Happy Holidays.
James
  • 0

#14
keithr128

keithr128

    Member

  • Member
  • PipPipPip
  • 796 posts
Ok so after that initial burst of mail I did not recieve any more the rest of the day so what I ended up doing was creating a separate e-mail account just for G2G mail yesterday morning and I have not had a problem since.

BTW: The new logo looks great.

Edited by keithr128, 21 December 2007 - 08:48 AM.

  • 0

#15
zorba the geek

zorba the geek

    Member

  • Member
  • PipPipPip
  • 758 posts
*zorba likes the G2G logo,looks great!

Good luck and Happy Holidays![attachment=17310:smile03.gif]

Edited by zorba the geek, 21 December 2007 - 10:54 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP